Jump to content

Archived

This topic is now archived and is closed to further replies.

iEscape

Having a problem not exactly a "CTD"

Recommended Posts

I picked up the Razbam Metroliner last night and had some fun with it. Everything was working perfectly. But now today when I tried loading it up, as soon as fsx loaded to 100% and I could see the world/cockpit rendered for about one second flat and then the sim would just close out. In a way that It appeared the process was killed on the task manager. No notifications of "FSX has stopped working" like I would get if something had crashed. Nothing has really changed to my FSX besides installing that new aircraft. And I recently got FSUIPC. 

Share this post


Link to post
Share on other sites

I know you do not want to have this considered as a CTD as it gets more attention in the FSX Forum than in the CTD Forum.  Well, not necessarily.  A lot of people visit the CTD Forum too.  AVSIM has a new CTD Guide (see pinned topic in CTD Forum) that provides guidance on what to do if fsx crashes or no longer responds (which is a CTD).  It also has solutions for some types of crashes/freezes/stopped responding.  It is very difficult to provide a response to your OP as we have no idea what your system specs are and we need to know more about your crash.  An entry was most likely recorded in the Event Viewer and probably you'll see an AppCrashView report too.

 

I'm moving this to the CTD Forum.  Hopefully we can find a solution.

 

Best regards,


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

I've been able to isolate my problem to FSUPIC4.dll. When it is removed from my modules folder FSX seems to run fine. When it is replaced it returns to "crashing".

Share this post


Link to post
Share on other sites

×
×
  • Create New...