Jump to content

Sign in to follow this  
helberger

Simon Topmann A300 panel problem

Recommended Posts

Hi guys,For some reason, my engines shutdown once the center tank gets empty. I have all the tanks pumps running and the cross-feed valve is open. Anyone with the same problem? I'm using HNAC A300-600.TIAJay

Share this post


Link to post
Share on other sites

Hi,You will have more luck going to HNAC website/forum athttp://hnac.org/cms_prod/index.phpHelmut


My System: Intel 9700K 4.7Gz, ROG Strix Z390-E Gaming, 32 GB Corsair Vengeance 3200MHZ, Evga 1070 8GB, Noctua NH-D15S, Samsung 27" Monitor, Windows 10 64bit, 2xSamsung 500GB SSD, 1x Samsung 120GB, 1x Samsung 970, 1TB, 1TB H/D for Storage.

 

 

Helmut Berger

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,535.00 of $25,000.00 Donate Now
×
×
  • Create New...