Sign in to follow this  
zmak

RAAS problem when loading fsx

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

I had the same thing happen in FSX and P3D today. Reinstalled the Aerosoft Airbus but no luck. I'm not sure what happened or what the fix is.

Share this post


Link to post
Share on other sites

this is mentioned in a few threads already in the fscrew2  forum just click yes  till it  goes away  eventually it will  or in some cases it goes away by itself

Share this post


Link to post
Share on other sites

 

 


this is mentioned in a few threads already in the fscrew2  forum just click yes  till it  goes away  eventually it will  or in some cases it goes away by itself

 

 

Correct, it's due to an obscure Simconnect issue.

 

Pete Dowson has commented on it before.

 

Just keep clicking "yes"... 

Share this post


Link to post
Share on other sites

Okay I did that but FSX crashes when I hit yes

Share this post


Link to post
Share on other sites

Okay I did that but FSX crashes when I hit yes

 

Try again shortly.

 

We've had some users report the exact same issue.  (RAAS crashes FSX out of the blue).

 

The issue seems to goes away on it's own, but we're not sure why.  

 

Let me know if you're able to access the fs2crew.com website.

Share this post


Link to post
Share on other sites

keep trying  it will work

 

 

Or   you can try  what I did is that I went to my back up folder where I saved my data roaming folder fsx folder on where  all the ddls are, I just simply copied them and replaced them again with the back up  and problem was solved.  Although  he issue  came back the next  day lol  but this time  when I clicked yes  it worked.  So keep clicking  yes  till it works

Share this post


Link to post
Share on other sites

Thanks fellas this time pressing yes didn't crash fsx. I can access the website no probs.

Share this post


Link to post
Share on other sites

 

 


Thanks fellas this time pressing yes didn't crash fsx. I can access the website no probs.

 

Glad you got it sorted.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this