Sign in to follow this  
karthickvram

Logo light Problem in Skyspirit Boeing 777-9x

Recommended Posts

Hi,

 

This is Karthick from India. Recently i downloaded the aircraft skyspirit Boeing 777-9x from simviation (Link: http://simviation.com/1/search?submit=1&keywords=boeing+777-9&x=10&y=19).

 

Everything was fine except the logo lights. The logo lights at night were so bright, so that the logo of the airline is not visible.

I also tried to locate the coordinates of logo light in aircraft.cfg but i can't identify which one is the logo light.

 

So guys please help me sort out this problem....

 

Thanks in advance.....

 

I am appending the coordinates of lights found in aircraft.cfg

 

[lights]
 
//Types: 1=beacon, 2=strobe, 3=navigation, 4=cockpit, 5=landing, 6=taxi, 7=recog, 8=wing, 9=logo, 10=cabin
 
light.0 = 1, 28.5, 0, 12.4, fx_beaconh
light.1 = 1, 4.75, 0, -9, fx_beaconh
light.2 = 3, -127, 0, 4.5, Opensky_nav_yellow
light.3 = 8, 32.7, -10.1, 1.3, Opensky_nav_yellow
light.4 = 8, 32.7, 10.1, 1.3, Opensky_nav_yellow
light.5 = 4, 105, 0, 5.4, Opensky_747_vclight
light.6 = 2, -127.9, 0, 8.5, fx_strobeh
light.7 = 4, 105, -2.2, 5.328, Opensky_747_vclight
light.8 = 4, 105, 2.2, 5.328, Opensky_747_vclight
light.9 = 8, 12.5, 23, 0, Opensky_nacelle_refl
light.10 = 8, 12.5, -23, 0, Opensky_nacelle_refl

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'll download and give it a try!  I would suggest, since there is no Logo Light described in the [Lights] file

that you check the texture file of that aircraft to see if any pictures of the night.bmp is shown. (If that makes sense?)

 

After looking at this aircraft and checking out the texture file(s) my belief is that it's inside the model and there is nothing you can do to change it.  Either fly it that way or find another aircraft that may be more to your liking.

Share this post


Link to post
Share on other sites

Thanks charliearon,

 

There are four texture files that caused the problem...Sorted out and now it is beautiful....

Share this post


Link to post
Share on other sites

Thanks charliearon,

 

There are four texture files that caused the problem...Sorted out and now it is beautiful....

Could you please tell me which files are causing this problem?

Share this post


Link to post
Share on other sites

Could you please tell me which files are causing this problem?

In each of the different Texture folders look for SSP779R2_LFuse_REAR_T.dds for both the left

 

and right sides.  These are the night textures that have lights in them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this