Sign in to follow this  
Jive1

BN2 AI

Recommended Posts

Hey!

I have a older BN2 flying as an AI in my FS9 system ( bn2-a_fea.zip ).

I have 3 textures for the same aircraft, all 3 of them are old Sabena Textures ( sn_bn2.zip ). One of the 3 aircraft disappears after each landing, even on the same airport where the 2 other aicraft make a normal landing and taxi to the parking spot.

I've checked out all characteristics possibel, and everything looks the same to me, whereas though that one aircraft every time again disappears immediately after landing when the brakes seem to make the aircraft stop completely still on the runway...

Strange!... Note that I perpared a special parking spot for the BN2 with correct diameter and correct parking codes etc.

I don't understand what could be the reason why this happens.

Somebody to help me?

Greetz

Jive1

Belgium

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Usual reason for this is you dont have enough parking spots for the aircraft type. That will cause it to disappear on the runway.

Share this post


Link to post
Share on other sites

Hey!

I knew that usually whit disappearing AI-aircraft there mighth be insufficient parking spots on the airport, but this was'nt the case.

So I made a special Flight plan with three similar aircraft, of which one is the bad one that disappears, whereas the other two are not disappearing at all. I made the flightplan with all three of them taking of al the same airport, with 1 minute the one after the other, all three of them in direction to the same airport.

When they take off I'm myselt at the same airport and watch them to see them taking off. Ok, no problem.

When they are airborn I go myself to the destination airport and wait and see what happens; And I see them coming all three together flying at a few hundred  feet away from eachother.

Indeed, two of them do a normal landing, and the third one, always the same bad aircraft, makes a landing, which seems to be normal in so far that, when the aircraft is on the runway and starts decreasing speed, at a certain moment, when speed might be somewhere around 40 knots... whoops!.. It disappears.

After that I go and watch the two other aircraft and they are each on a parking spot. But nothing to see of the third aircraft.

After that i watched the aircraft.cfg file, and except of certain typical data like title, texture,atc_id and a few other data, all is the same for the three aircraft.

When I go and watch the texture files, they have exactly the same amount of files en don't show differences apart from the outside paintings.

I've been bussy for almost two days watching the doing differen landings, and also to search for any difference between the bad one and the other two good working aircraft, but I found nothing.

I can send the aicrcaft file, as well asthe flightplan and the airport Afcad to whom might be interested to see this strange phenomenon, and possibly tell me a good help to avoid the disappearing aircraft.

Greetz

Jive1

Share this post


Link to post
Share on other sites

Are these all in the same aircraft folder?

 

If the one that disappears has a different .mdl file the parking radius might be larger than the others.

 

This would lead to it disappearing on landing because there is not a parking spot big enough for it.

 

You could test this by making it's parking spot really big.

 

regards,

Joe

Share this post


Link to post
Share on other sites

Hey!

Indeed, they are all in one aircraft folder, and hence with the same mdl file. And on the airport are more than 3 parking spots  and also larger parking spots, even good for heavy cargo.

Greetz

Jive1

Share this post


Link to post
Share on other sites

If they are all in the same aircraft folder and use the same aircraft.cfg, .mdl file and .air file there should be no difference in how they perform in the sim.

 

I will follow this as I have no other ideas for you.

 

regards,

Joe

Share this post


Link to post
Share on other sites

So if you reverse the order in which they take off, does the same one still disappear on arrival?

Share this post


Link to post
Share on other sites

It could be the AI flightplan rather than the aircraft itself, check the flight time allowed for the bad plane as it may be need more time than the other two.

Regards, Tim

Share this post


Link to post
Share on other sites

Or try following: copy the AI folder, delete the entries of a good one and the bad one, assign the textures of the bad one to the remaining good one. Rename the title and modify the corresponding aircraft.txt file of your traffic. After that, providing you are used to do the steps I didn't mentioned specifically, let it flying alone and check what happens.

 

Bernard

Share this post


Link to post
Share on other sites

You might also try obtaining the Henry Tomkiewicz AI model of the BN-2. We all know that works. There are quit a few liveries and a paint kit available for it.

 

Regards, Mel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this