Jump to content

Archived

This topic is now archived and is closed to further replies.

BoeingFan88

RAAS keeps turning itself off

Recommended Posts

Hello,

 

RAAS was not working for awhile on my PMDG 777 and after some troubleshooting I figured out that the master on switch was not selected. I selected it and that fixed the problem! Until a new issue seemed to come about...that master on switch doesn't stay selected. I select it, then hit the "save settings" button, but after a few seconds back in the Sim I notice that RAAS isn't working again. I go back to the the RAAS window, and what do you know the RAAS master switch isn't selected. I turn it on and save it again, but then it does the same thing. It seems like my setting aren't being saved. Any suggestions?

 

 

Joel


Joel Matey: I7 7700k @4.6 I 16GB Ram I Geforce 1080 I 500 GB Samsung 850 EVO SSD I Hitachi 2 TB standard drive I Windows 10.

Share this post


Link to post
Share on other sites

 

 


RAAS was not working for awhile on my PMDG 777 and after some troubleshooting I figured out that the master on switch was not selected. I selected it and that fixed the problem! Until a new issue seemed to come about...that master on switch doesn't stay selected. I select it, then hit the "save settings" button, but after a few seconds back in the Sim I notice that RAAS isn't working again. I go back to the the RAAS window, and what do you know the RAAS master switch isn't selected. I turn it on and save it again, but then it does the same thing. It seems like my setting aren't being saved. Any suggestions?

 

 

Hi Joel,

 

Is User Account Control fully disabled?

 

Does your PMDG model have RAAS enabled or disabled?  Check the PMDG airline options option for RAAS.  I suspect it may be disabled on that particular model.

 

Cheers,

Share this post


Link to post
Share on other sites

Hmm seems like the problem has corrected itself (don't know how or why...but works for me).  All the above you mentioned is enabled but I was wondering how you check if the user account is disabled or not...just for future reference at least?

 

Thanks for all help!

 

Joel


Joel Matey: I7 7700k @4.6 I 16GB Ram I Geforce 1080 I 500 GB Samsung 850 EVO SSD I Hitachi 2 TB standard drive I Windows 10.

Share this post


Link to post
Share on other sites

Don't know about  win8  but  in win 7  you just need to go to your control panel/user  account/  select  change user  account settings/  than make sure  the bar is set  to off. 

 

if not for  win 8  just do a search on the net  will give  your answers  as well


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

×
×
  • Create New...