Jump to content

Sign in to follow this  
Guest lemonadedrinker

FS9 Won't Take Me To My Saved Flights

Recommended Posts

Guest lemonadedrinker

Hi again. Lets see now.1. FS9 opens with the screen and the little Cessna at Tacoma in the normal way.2. Yuo press 'select a flight' and are taken to the 4 boxes. Top left has at the top of it 'my saved flights'3. you click on that and in the box below are listed all your saved flights-- alaska1,..california 2,...etc etc.4. Lets say the flight you want is called 'Crash 8'5. Click on it and you should be taken to wherever you were in that flight when you saved it.6. Are you saying that when you do all this you are still taken back to the default flight at KSEA in the Cessna?7.?!

Share this post


Link to post
Share on other sites

Hi,That is correct for me. I have deleted most of the saved flights which doesn't help at all. If I make a new default flight, I can only get it to work if I make it in the opening screen, exit flight simulator and restart. Sometimes I hven have to manully edit the config file to have a new default flight. It almost looks like FS9 is reading another config file.Ed

Share this post


Link to post
Share on other sites

Hi lemonadedrinker,Yes, you are correct to item #6. Here's what happens when I first start FS2004:The Spash screen comes up for a few seconds and the "Create a Flight" screen comes up, with the deault Cessna 172SP. Let's say I want to select a flight that I saved from the day before. I click on "Select a Flight." The "Select a Flight" screen comes up. Now I select a flight named 737NG at KBHM from the "Choose a flight box." When I click "Fly Now," the flight situation that loads is the default Cessna 172SP at Tacoma, eventhough I clicked on the flight 737NG at KBHM that I saved from the day before. But if I go to the My DocumentsFlight Simulator Files folder, where these flight situations are saved and select it from there, the correct situation loads just fine. It just won't load the correct situation from within FS2004. I'm going to uninstalled and reinstall FS2004 again and see what happens.Ken.

Share this post


Link to post
Share on other sites

Hi MattNW,Yes, I see the flight that I saved. I usually don't use the " " but I do use the period sometimes. It has worked before. I'll make sure I don't use the ". Thanks, Ken.

Share this post


Link to post
Share on other sites
Guest lemonadedrinker

Hi Ken,I'm stumped and this is from the start point of not knowing anything anyway!!When you load the flight you want from My Docs/Flight Sim Files, that puts you are in the cockpit, say , of the 737. OK you save that flight straight away and then try to load it from the screen, you would finish up in the Cessna at KSEA again? Hmmm.1.Fly the Cessna to the next airport and save it under the name of the 737 flight and try that.2.Fly the Cessna to the next airport and save it under a new name- withoout any plane numbers in it- like Washington1.3.fly yuor 737 from KSEA to somewhere reasonable and save that under a new name.4. Try another default plane first as it may be the file of the 737 which has a problem.This may seem daft but I'm trying to think of a way to see where your Sim is not connecting right and it may then prove easier to sort out.Good luck.

Share this post


Link to post
Share on other sites

Hi all,I had a hard time trying to locate this post I've posted. I've mentioned that I was going to uninstall FS2004 and reinstall it. That's what I did and saving my flights works okay so far. When I reinstall the simulator, I loaded the default 747-400 and saved the flight at KBHM on runway 6. When I reloaded the flight using the Select a Flight box, the correct situation loaded and worked fine. So I installed the United Airlines 747-400 I've download from Project Opensky into flight simulator. I loaded this flight and saved it. When I saved the flight, I think I put a period at the end of the named flight. I then closed the FS. I opened FS2004 and selected the United Airlines 747-400 and when I did, the Cessna 172SP at Tacoma was loaded. I think that my flights were not saved because I sometimes put a period at the end of the saved flight. When I looked at the files in the My DocumentsFlight Simulator Files folder, the file name ends with .WX. When I put a period at the end of my saved flight, the file name then becomes ..WX. This must have been my problem. So far, I'm able to save my flights. I just need to remember not to put a period at the end of the saved flight. But if some of you are able to load the correct flight even with the period in the file name, let me know. It probably doesn't matter if you put the period in the discription box. It's the box with the saved file name that counts. Ken.

Share this post


Link to post
Share on other sites

Hi lemonadedrinker,If I loaded my saved flights from the My DocumentsFlight Simulator Files folder, the flight loads correctly. It just would not load the correct flight from within FS2004 if I select it from the Selection Box. Since I reinstall FS2004, it's working okay so far. I think it may be because I'm putting a period at the end of the save flight. For example: Maybe I should have typed it as PMDG 737NG and not PMDG 737NG., with the period at the end of the named flight. You'll notice that the file names that are saved in the My DocumentsFlight Simulator Files folder end with .WX. When I put a period at the end of the saved flight, the file name then becomes ..WX. This is just my guess. Ken.

Share this post


Link to post
Share on other sites
Guest lemonadedrinker

Hi Ken. Glad it seems to be working. These files don't like odd bits added into them and presumably if they can't read the file they just go back to the default configuration-- the Cessna at Tacoma !! So 2 dots is 1 dot too many and I think that may be the answer. The .WX part I think refers to the weather you have loaded for the flight. Good Luck again! Andy.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...