Jump to content

Archived

This topic is now archived and is closed to further replies.

Dragonmount

Weird issue when flying in FSX. (Anyone had dual monitor problems?)

Recommended Posts

I've posted recently of my startup issue with fsx. Which seems to have been solved by deleting the logbook. The last time I attempted to fly with fsx everything ran smoothly until the white box load screen, it did its typical no boarder loading, and I tried maximizing it which seemed to work once the flight was loaded, but whenever I unpaused the flight it froze and made a horrible sound, and my second monitor turned black, I couldn't think of any way of getting out of it without turning off my PC and turning it back on again. What would cause this? I've never had this happen in the history of using fsx. I've never even read about it.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,660.00 of $25,000.00 Donate Now
×
×
  • Create New...