Sign in to follow this  
ACAJS41

Crash to desktop

Recommended Posts

I'm getting a ton of crashes... Really can't even complete a flight. NEVER had a problem with any PMDG aircraft, but this is a mess. The 77L worked like a dream, but the 77W isn't really doing well at all. Am I alone here or is anyone else getting the same.

Running an ASUS G10AC (top end one... I think :P).

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

changed the map switch to plan mode on ND in 4x time compression. not exactly ctd but flight simulator stopped working msg appeared after 2 hrs of flight on vatsim.

not complaining but they will fix it. we should give them time

Share this post


Link to post
Share on other sites

Yep.. Got up this morning two more crashes... I'm sure they will fix it, but right now it's almost unusable. I not running a sluggish machine. I also have no nose down trim.

Was this really ready to be released... From what I'm seeing... No it wasn't.

Share this post


Link to post
Share on other sites

Uninstalled all 777 PMDG products... reinstalled the 77L (no SP1) works just fine... Then I reinstalled SP1 and launched the 77F I turned the baro mins to see if that was working better and CTD, this was about 20 seconds after launching the aircraft in KBGR.  I'm not a programmer and will never claim to be... but that being said from what I can see this is a SP1 issue, because the 77L works just fine without SP1...as soon as I install SP1 all the problems show up.

 

Has anyone else tried this with the same results?

Share this post


Link to post
Share on other sites

I had a crash as well...

 

I've considered myself fortunate as I had not yet been cursed with the OOM / crash to desktop situation that many suffer with, however... I installed ASN and SP1 (not the 300er, yet) and the first short flight from KMSY -> KSWF went well with weather radar functioning nicely and performance seemed OK. I don't monitor the actual frame rates much so I don't know if there was a big change. The second flight from KSFO -> KSWF resulted in a CTDT about 1 hour after takeoff (fsx was closed and restarted between these flights). This morning I reduced LOD from 5.5 to 4.5 and also rebooted my computer and I'm attempting a flight from KSJC -> KSWF. Monitoring VAS which has been ~2400 for the first hour of the flight and things running smooth. Unfortunately, I was not monitoring VAS during the crash flight. My setup has been the same for a couple of years now and fly the 777 or 737ngx usually once or twice a week and haven't had issues with crashing . No U.S. scenery addons and very few scenery addons overall, Ultimate Traffic at 30%. No other addons. I just used FSX weather downloader until installing ASN for the 777.

 

I'm hoping the crash was an anomaly, but will continue to monitor VAS for a while.

Share this post


Link to post
Share on other sites

Me too. I also get OOM crashes since SP1. My sim worked fine since beginning of the year, so what´s the problem? Please solve it. 

 

:o  :huh:

 

nice to hear that I´m not the only one

Share this post


Link to post
Share on other sites

I'm only setting the FMC up when mine crashes and I'm getting rather pee'd off about it!! http://prntscr.com/44w1vo

Not really sure how this made it through beta. I have had the same issue I get a crash if I accept the performance information the FMC gives me if I reject it and set it manually it works fine just completed a 14 hour flight.

Share this post


Link to post
Share on other sites

SP1 is a disaster for me so far. man I had troubles before that I could deal with (control settings problems, still have them).But now the activation problem and crashes are way to much. I hope they get this sorted out fast. 

Share this post


Link to post
Share on other sites

Morning.

 

Same here, first flight from CYVR to EGLL.

 

9 hours and im on finals into EGLL, then I get a C++ error and a CTD.

 

Never ever had a ctd with the NGX, the 744 or the 777-200...

 

Whats even more annoying is there no entry in the event logger to find out what did it.

 

Rubbish, 9 hours of my life wasted.

Share this post


Link to post
Share on other sites

Also had a CTD in the first flight. 777-300

After 4 hours ftom OMBD to EHAM.

VAS that moment 3.2.

Never had chrashes before.

A flight after this CTD with the 737 without any problem,...

Ive got the feeling this 777 is to heavy and complcaded on the simulator,...

It was a runtime error I remember,..never had a CTD like that before.

Also reloading the flight with FSXsave causes the VASto rise to its max in a very short period of time,..

Strange because after restarting FSX the VAS should not be filed with the departing airport I assume,....

Also had a CTD in the first flight. 777-300

After 4 hours ftom OMBD to EHAM.

VAS that moment 3.2.

Never had chrashes before.

A flight after this CTD with the 737 without any problem,...

Ive got the feeling this 777 is to heavy and complcaded on the simulator,...

Share this post


Link to post
Share on other sites

Hi all,

 

I've had crashes to desk top, too.

 

1st crash was related to PMDG gauge.dll

2nd was related to NV3DUM.DLL.

 

Installing the 337.38 Nvidia drivers using a clean install may have fixed the NV3DUM.DLL crash. No repeat of the gauge.dll issue so far.

 

I've completed a flight from EGLL to OMDB without any CTD's today.

 

Not convinced its totally cleared yet. Only more flights will tell me that.

 

Stu

Share this post


Link to post
Share on other sites

I've now parked the 777 in hanger... I've also tested the other planes I fly (NGX, Aerosoft A320, MD11) all work just fine...  I'm running an i7 32G Ram NVIDA 760 machine (just the highlights).. This aircraft should be more then capable of running on my machine.. I did was able to complete one flight CTD free (VHHH/VTBS).  The other problems I'm having is that if I minimize the FSX window and open it again the cockpit is mess, all the buttons and switches are missing and the graphics are all screwed up, that's one problem I've never had, but would that even be a PMDG issue? I loaded the A320 (Aerosoft) and minimized and opened other applications and the A320 is working just fine, so in my mind I would have to say it is a PMDG issue... hunh...

 

Any thoughts on that graphics stuff?

 

I try the return flight later today and report (VTBS/VHHH) but I'm at a serious loss here.

 

Paul M

Share this post


Link to post
Share on other sites

Well that's it... I just spend an hour on my day off to test this thing one last time since the last flight went ok... planned the whole flight pushed back and took-off from VTBS to VHHH and at about 9000ft controls stopped working and then CTD.  I've had it.. I cant believe I'm even typing this, but my PMDG 777 is headed to the hanger.  I never thought any of their aircraft would be there...

I really hope a statement is forthcoming because right now I am a very unhappy customer.

Share this post


Link to post
Share on other sites

Have you raised a support ticket with pmdg ? Hope you sort your issues out with it as mine is perfect and when you get it sorted ull love it

Share this post


Link to post
Share on other sites

Same here. 

 

777-200 with no SP1 worked ok.  I mean, sudden OOM messages when flying KLAX EGLL with sceneries on both and on final, but lets say 1 every 10 flight.

 

First flight with 300ER, KORD-EGLL....OOM dings on final approach (frustrating)

Second flight EGLL-CYVR (OOM on pushback)

Third attempt, EGLL-CYVR (OOM on final approach).

 

Hope it gets fixed fast!!!! this is being frustrating!!!!!

Share this post


Link to post
Share on other sites

Like some of you guys I keep getting CTD's as well. Every time I want to accept or reject the performance info it crashes directly. I don't have ASN yet, I am using FS Real WX and I request weather info, I accept it and most of the time it works. During the flight however, or even before take off I want to update the weather info, and the second try I get a CTD again.

 

By the way, it's on the 777-200! I don't have the 300ER yet.

Share this post


Link to post
Share on other sites

The same here.....

 

Some thing is happening here. I believe that PMDG already know about this.

 

Soon We"ll have a solutions for that... Patience..... 

 

In my case the bird Keeps on flying but doesn't obbey the commands.

 

Warmly,

 

Marco Aurélio

Share this post


Link to post
Share on other sites

after years without CTDs on my sim, I'm getting CTDs when requesting ALTN WXR update;

already reported via ticket system...

 

Marcelo Monterio

Share this post


Link to post
Share on other sites

I too got a OOM error and C++ crash after flying 14.5 hrs from SFO-VSPD.  At the time of the crash FSX indicated it was using 1.6GB mem.

Share this post


Link to post
Share on other sites

Same here,

 

Using B773/B772, i get CTD when back from task switch.... Sometimes CTD but usually get a black screen, i can even click buttons, and the simulator seems to be running normal but...... black screen....  cant see anything.....i just can hear the sounds, like if someone blind your eyes while flying  jejeje

 

I parked the PMDGs on the hangars as a fellow did in this forum and tested other paywares.....  No CTDs / No Black screens.... can do task switch withough any issue, as normal

 

Its important to say that i had original B772 withough any of these issues.  Performed long hauls as long as 15 hours, withough any issues on PMDGs.....  Conclusion:  There is something on SP1/B773 causing black screens/CTD....

 

 

W7 64bits

Intel i5 3.06Ghz

Nvidia580GTX

8Mb RAM

 

Ahh... yes, i have the Uiautomationcore on FSX folder and even performed the SYSwow64 / system32 tricky things.....(Which solved the numerous fsx crash in the past for me)

 

:-(

Share this post


Link to post
Share on other sites

I hate to be the one that swims upstream against everyone else, but since I've installed SP1 for the -200, it's been working fine, in fact I've had a frame boost and so far no fatals (then again, I've never had a fatal with the 777) or an OOM, and I'm running a pretty low end laptop. I get 20-30 frames constant in the 777 cockpit, 50 or so in exterior views. No idea how but it's fine for me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this