Jump to content

Sign in to follow this  
ACAJS41

Crash to desktop

Recommended Posts

I also have this problem


 


The last EGLL EGLL - KIAH KIAH - EGLL PC memory began to call the police


 


LTBA - KIAH KIAH - LTBA without any problem


 


OMDB - LPPT fly three times in TD and more than 100 NM are direct crashed out of control During the period of unable to do anything


 


VHHH - CVYR without any problem


 


191342hpbnm7v7u76n7nzw.jpg


 


CYVR - VHHH in entering Japanese intelligence area for the first time hang up directly The second VHHH approach when PC alarm overflow directly crashed out of control During the period of unable to do anything


 


Yesterday I to fly over CYVR - VHHH according to VHHH2000 NM collapse crashing


 


114249tq7ttg8ko59d9r75.jpg

Share this post


Link to post
Share on other sites

Also installed SP1, bought 300ER. I normally set cockpit to cold and dark, and start from scratch. Everything works fine, i request route, and load it. I then get prompted for the Perf Init, which i then accept, and CTD. End of flight, start over. This is a huge problem, because, i then need to restart : Aivlasoft, Active Sky, PFPX, and FSX. I gave up after 4 attempts to fly the 777 this morning.

Maybe someone can find a solution.

 

Allan. :Waiting:

Share this post


Link to post
Share on other sites

OK, Here is what i tried and tested a couple of times, and it seem`s to work so far. I always`s ran AS2012, and imported the flight plan from PFPX. I had already set up a flight in PFPX, and released the OFP to go ahead and fly the route. I had PFPX obtaining the weather info from AS2012, instead of online, as AS2012 was also online. I tried a flight with theT7-300, and as soon as i loaded the Perf Init, FSX CTD. I then closed AS2012, and reset PFPX to obtain weather directly online, under settings. I restarted FSX, without AS2012, and only PFPX. Started the same flight, and everything loaded normally, meaning, flight plan, Perf Init, route winds, and des forecast.

I hope this might help somebody, as it seems to have worked for the 4 times that I have tried it.

I only had a problem while i was still setting up the aircraft, and have not had a CTD while flying yet.

BTW, after setup, i then started up AS2012, to provide the weather.

Allan. :mellow:

Share this post


Link to post
Share on other sites

I just tried flying the B77W and get the same issue now. Never had this before and I am on a high end spec PC :(


Regards,
Robbie
Qualified Private Pilot - Check out my YouTube channel!  

The Grandad V2 - Prepar3D v4.5 HF2 | ASUS ROG MAXIMUS X HERO (WI-FI AC) | Corsair Obsidian 750D Airflow Edition | Intel i7 8700K 4.7GhZ  | Corsair H115i Extreme Performance Liquid CPU Cooler  | nVidia GeForce GTX 1080Ti ROG Strix OC GDDR5X | Trident Z RGB 32GB (4x8GB) DDR4 RAM | 2x KIngston  240GB HyperX 3K SSD | 2TB WD  Ext SSD | Windows 10 Build 1903 Corsair RM Series 750X '80 + Gold' 750W Modular PSU | Windows 10 Build 19042

Share this post


Link to post
Share on other sites

The problem for me, just now (15 minutes ago!), is that the crash occurred as I descend through 16000 feet on a 7 hour flight. I knew I had to risk it because I had to re-connect the joystick, which means I have to switch to desktop to load the Saitek profile then back to FSX. Should have at least tried to save the flight next time...


Regards, Kevin

Share this post


Link to post
Share on other sites

The problem appears to be Flightbeams KSFO scenery and PMDG.  They just dont work together. I'm sticking to KLAX,  they are very friendly to PMDG and I never got a CTD there. I posted the issue in their forum, but not expecting any help from them. 

Share this post


Link to post
Share on other sites
5 hours ago, Mark Niebauer said:

The problem appears to be Flightbeams KSFO scenery and PMDG.  They just dont work together. I'm sticking to KLAX,  they are very friendly to PMDG and I never got a CTD there. I posted the issue in their forum, but not expecting any help from them. 

I don't quite agree with this. I just flew into SFO last night and was just fine. Have you checked your error logs to determine what the faulting module is? (Start > type "view all prob" and "View All Problem Reports" should show up > Select it and look for the sim in the list > Expand the sim's group to find the latest report and paste the contents into a reply.)


Kyle Rodgers

Share this post


Link to post
Share on other sites

I'm with Kyle on this... I have used KSFOHD from Flightbeam since it came out without problems other than an occasional VAS management issue, and that is with Orbx FTX NA Northern California.  The crashing is more likely due to the couatl engine that Flightbeam unfortunately chose to use for whatever reason. Make sure your FSDT addon manager and couatl engine is up to date.


Dan Downs KCRP

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    49%
    $12,400.00 of $25,000.00 Donate Now
×
×
  • Create New...