Jump to content
Sign in to follow this  
Jjp38

Having a freeze issue with the T7

Recommended Posts

Before today, I have been able to fly the T7 normal with no problems. Just a couple of days ago, I did a KEWR - EGLL flight with the SP1 installed, and it was pretty great. As I write this, I'm currently flying EGLL - KEWR on the T7, and for some weird reason as I'm descending into Newark, the plane nav display freezes around 30,000 feet. I know that's a know FSX issues not related to PMDG, but it gets worse. I can't move nothing on the cockpit as this is happening. I pressing "/" to get my speedbrakes down. No matter how many times I press /, the speedbrake level doesn't move. Also, ATC is giving me direction to turn to a heading of 200, and when I press the heading indicator to do this, the T7 doesn't do it. And while this is happening, the plane is flying on the outside like is perfectly fine on it's own lol. And when I press Pause, I can still hear the air conditioner on the cockpit on the background. I don't know what exactly is going on. The only difference between the two flights are that the KEWR - EGLL flight was a cold and dark flight, while the EGLL - KEWR was a "long panel state". Any help? 

Share this post


Link to post
Share on other sites

This is being experienced by a great deal of people, including myself. PMDG is definitely aware of it if you read the post by RSR in the "General Forum". Just be patient. I am quite confident they will be releasing a patch for us all very soon. You should still send them a ticket. They want to know everything about your system specs as well as the route  and state of flight you were in when the incident occured.

Share this post


Link to post
Share on other sites

14702042185_af20de2277_o.jpg

 

This is very frustrating. Without any reason, and only when using the PMDG 777, even with SP1 installed, the aircraft continues to freezing. This time it was worse thn before, because it is frozen for over 15 minutes and did not return yet. Before SP1,  at least it was returning after 5 minutes or less. Now with SP1 seems worse.

Share this post


Link to post
Share on other sites

14702042185_af20de2277_o.jpg

 

This is very frustrating. Without any reason, and only when using the PMDG 777, even with SP1 installed, the aircraft continues to freezing. This time it was worse thn before, because it is frozen for over 15 minutes and did not return yet. Before SP1,  at least it was returning after 5 minutes or less. Now with SP1 seems worse.

This is actually not the same issue being experienced by the person who started this topic. Go to this link: http://forum.avsim.net/topic/446958-19jul14-sp1-feedback-items-we-are-monitoring/

You are having issue #1: what RSR calls to "pause issue". The user who created this topic is having issue #2, or what RSR calls the "freezing issue".

Share this post


Link to post
Share on other sites

I have similar issue. In midair it just begin freezing. All flights, no exemption. I cannot fly it anymore. 

I hope it will be fixed soon. 


I9-13900K | ASUS ROG Strix Z790-E Gaming LGA 1700 | MSI Gaming GeForce RTX 4090 24GB | CORSAIR iCUE H150i ELITE LCD Liquid Cooler | CORSAIR DOMINATOR PLATINUM 64GB (2X36) 5200MHx DDR5 | Thermaltake GF3 1650W 80+ Gold PSU | Samsung QN90C Neo QLED TV 50”

 

 

 

Share this post


Link to post
Share on other sites

I am wondering if it happens to 200 only or both 300 including..  :mellow:


I9-13900K | ASUS ROG Strix Z790-E Gaming LGA 1700 | MSI Gaming GeForce RTX 4090 24GB | CORSAIR iCUE H150i ELITE LCD Liquid Cooler | CORSAIR DOMINATOR PLATINUM 64GB (2X36) 5200MHx DDR5 | Thermaltake GF3 1650W 80+ Gold PSU | Samsung QN90C Neo QLED TV 50”

 

 

 

Share this post


Link to post
Share on other sites

SP1 T7-200 freezing issue.  Short haul CYYZ to KORD.  3 times freeze.  Final freeze stalled FSX.  KORD landing not achieved.  

 

win7

i7-3.4GH

AMD 7950 video card

Active Sky Next

FSX Fiber Accelerator

Share this post


Link to post
Share on other sites

I'm having the same issues as the OP.  Just did another flight with same issue and did not experience this before. Flight starts out as normal, however 2/3 in VC unresponsive etc....

 

LW

Share this post


Link to post
Share on other sites

I'm also having the same issue  here.First time freeze for me ( 773).The LR never froze on me before.

 

 

MYB

Share this post


Link to post
Share on other sites

Froze for about 30sec and continue. It was around 3h into the flight. I thought fsx crash but after a few second it return to normal. Never had this problem before sp1. 

Share this post


Link to post
Share on other sites

Same here, it froze both in air and every time after touch down. It didn't respond to the controller's input and the screens froze as well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...