Sign in to follow this  
SimForLife

CH Pro Pedal Issue

Recommended Posts

I remember somewhere in a forum about fixing an issue that occurs with CH Pro Pedals. I just purchased a new PC uploaded all softwares, add-ons, and everything is working fine except for the CH Pro Pedals. I've calbrated them using CH manager. This is the issue, after starting engines and releasing brakes I just need about 25% power for the airbus A320 to continue moving, however, as soon as I brake or moving the rudder the aircraft stops and I have to push power to about 38-40% to begin moving again. Never had this problem before.

 

Thank You

SImForLife

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When you calibrated did you allow for a small amount of deadspace before the brakes activate?

 

Try this when calibrating:

 

When CH Control Manager asks you to center the pedals and release both toe brakes, place a CD case under the rear of each pedal, this raises them slightly off their lower range and adds a small deadzone to the lower range of the pedals, giving you a small area where twitching toes or feet won't activate the brakes in-game.

 

You can also do it without the CD cases and just your feet, it's just a little tougher to get them to match up (watch the numbers on the right hand side of the calibrating window).

Share this post


Link to post
Share on other sites

Hi pmanhart:

 

I tried you suggestion still have the same issue. I tried recalibrating using your method and I played with the null zones in FSX going from one extreme (all the way to the left & all the way to the right) and I still get the same issue. And what is funning is I don't see the brake indicator that comes up on the screen in red on the lower left side yet the brakes get applied.

 

Thanks,

SimForLife

Share this post


Link to post
Share on other sites

Maybe it's not the pedals but the aircraft you are using?

 

If this is the Aerosoft Airbus I know the throttle detents caused a problem for me.

Share this post


Link to post
Share on other sites

Same for me with the pmdg 737. I start taxing with 23 percent thrust and move right away. Once I break once it takes about 35 percent to get me moving

Share this post


Link to post
Share on other sites

I have found that using the differential brakes with my CH Pro pedals is also causing the parking brake to be set (but no red parking brake text appears). I *think* it may be the way the brakes are mapped but have not explored it yet. I was going to look into it this weekend. Meanwhile, I find just setting and releasing the parking brake removes the problem.

 

-david-

Share this post


Link to post
Share on other sites

I have not had success with CH manager, so deleted it. I calibrate first under windows and use FSuipc for final calibration. It works fine.

Note that you have a few options there too with FSuipc: you may wish to use FSuipc only for button and slider adjustments/calibration and delete those of the simulator.

Some have reported success with that. Not me. I have used FSX calibration/button assignments and sensitivity has to be at maximum.

I suggest the following procedure: (if you use FSuipc)

go to the Modules folder of FSX and open fsuipc Documents,

Open FSuipc4 User Guide.pdf

Follow the procedure at page 55: Appendix: Axis assignment in FSUIPC4 – 10x2 Commandments.

Hope it helps

Pierre

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this