Jump to content
Sign in to follow this  

Unable To Use Ezca And Fsuipc In A New Admin User Account

Recommended Posts



I have a need to run FSX with EZCA & FSUIPC in a new admin user account. On launching FSX, EZCA will also attempt to launch with an error. This works fine in the other user account. In short, the problem is add ons for FSUIPC and EZCA either do not launch or an Add-On menu is not available.



1) When launching FSX, EZCA attempts to launch but fails with the error:

        Ezdok camera addon


        Unable to write to



2) The Add-On menu doesn’t appear in this new user account. (So, I cannot access FSUIPC)



Are both users administrative users? Yes

Have you tried right clicking and running as administrator? Yes (in both users)

Is the folder, “EZCA” located at, “C:\Users\sim\AppData\Roaming\”? No

Version numbers: FSUIPC 4.929 and EZCA 1.16

Microsoft Flight Simulator X Deluxe 10.0.61472.0 (fsx-sp2.20071210-2023)



iMac (27-inch, Late 2012), Intel i7 3.40 GHz, 32 GB, GeForce GTX 680MX 2GB VRAM, 3TB HDD Fusion


OPERATING SYSTEM: (running via Boot Camp)

Microsoft Windows 7 Ultimate (64-bit) SP1


Any assistance would be appreciated!


- Shaun

Share this post

Link to post
Share on other sites

I am not sure, but I'd suggest to take a look at you UAC panel settings. The warning "unable to write to" sounds a lot like a restriction of the User Account Control to protect you (or programs) from altering important files.


Share this post

Link to post
Share on other sites



Thanks for your response! I tried turning off the UAC controls and this did not resolve the issue. I found copying the files from the folder to another worked!


- Shaun

Share this post

Link to post
Share on other sites

There has to be a better way. People pay good money for this stuff and this addon sure seems buggy for everyone. Ive been trying to get this to work for 3 days. Ive read the manual, Watched the tutorials, UAC is off, Anti virus is uninstalled, Ive stood on my head, Ive deleted the fsx controls, Ive tried it with FSUIP and without FSUiP. Give me a break............... And do you thjink You are able to contact the guy who wrote it? Hell no.   Whatever. Keep it!!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online

  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Create New...