Jump to content
Sign in to follow this  
captpopup

I need serious FSX help and don't know where top go!

Recommended Posts

Hello

I am having serious flight sim issues and can't find the solutions. I would like to ask the flightsim community for help but don't know how to post or where to post. Can anyone help?


Ray Taylor

Share this post


Link to post
Share on other sites

Post in the MS FSX forum . Avsim members would be glad to help other members at all times ( well... most of the time )  :P

cheers


 

 

Faisal Altheyab

 

Share this post


Link to post
Share on other sites

This is an automatic message.

 

This topic has been moved from "Help Using the AVSIM Forums" to "MS FSX Forum". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.


ADMIN BOT... Do not PM or send Email.

Share this post


Link to post
Share on other sites

I have never used a forum before and I think I am making a few mistakes here. I apologise in advance.

 

I am having a number of problems with getting my flightsim set-up working correctly and each time I solve a problem, three others seem to occur. My frustration is now at a maximum level and my time left to sort it almost at an end before having to return to work. I recently assembled a computer that cost me a considerable amount, with the sole purpose of running flight simulator (a program I have used since it's wire frame days) and it's glorious add-ons. I am running FSX with sp1 and acceleration along with REX4, ActiveSkyNext, EZdok, TrackIR5, FS Global2010, Ultimate Terrain X, Ground Environment X, along with some add-on airports. I don't use the airplanes that ship with FSX, instead I have A2A c172 and the new Piper Cherokee, PMDG 737 NGX and PMDG 777.

 

My rig details are: ASUS Rampage IV Black Edition, Intel Core i7-4960X CPU, nVidia GeForce GTX Titan Black, 32GB 2400Hz Ram, FSX on own SSD, windows 7 professional.

 

It should work fine!

 

Frame rates and nvidia settings I still need to tweak and I can't get EZdok and REX4 to work together... I'll tackle that one in a future post. The one that has me completely baffled is my c172 trainer. All was well with this aircraft, although I did need to make some performance changes, then suddenly the nosewheel disappeared from the model... along with any visual connection between the nose cone and the prop and the fuselage. In addition the upper surface of the main wing has become flat. I tried everything I could thing of... even un-installed, re-formatted the SSD and re-installed in a sequence derived at from days and weeks of research. On completion of all this and with some hesitation I started FSX and selected the A2A c172. Hooray!! the model was complete again... for a day or two :(

And now it's back to the original problem. Missing wheel and missing bits! I would dearly like to upload an image but I don't know how to on a forum. When the aiplane is selected and before clicking 'fly now', it looks perfect with everything intact.

 

Does anyone have any idea as to what has happened and how to correct it... I really can't spend the hours re-installing for just a one hour flight.

 

 

Turbo's set to speed... brakes off... frustration at max :rolleyes:


Ray Taylor

Share this post


Link to post
Share on other sites

Highmemfix =1 set in your config?

 

Any shader tweaks you've done?

 

Hard to tell with all those addons ... Could be something not playing together well.

 

Do you have FSUIPC installed?

Highmemfix =1 set in your config?

 

Any shader tweaks you've done?

 

Hard to tell with all those addons ... Could be something not playing together well.

 

Do you have FSUIPC installed?


| FAA ZMP |
| PPL ASEL |
| Windows 11 | MSI Z690 Tomahawk | 12700K 4.7GHz | EVGA GTX1080 Ti | 32GB 5600 MHz DDR5 | 500GB Samsung 860 Evo SSD | 2x 2TB Samsung 970 Evo M.2 | EVGA 850W Gold | Corsair 5000X |

 

 

Share this post


Link to post
Share on other sites

All other planes are fine?

 

Disable the camera addons as they can affect model visuals.

 

I would ask on the A2A forums or email a support ticket since if its only with that plane.

Share this post


Link to post
Share on other sites

Thank you for your replies

 

All other planes are fine and I have had no response from A2A forum... I will try a ticket.

 

Should I have FSUIPC ? because I don't have at the moment. I will re-examine my config file to see if I have missed anything and will also try to elimanate one add on at a time until I find out if there is a clash. I suspect REX4 and/or EZdok as these two are not playing ball with each other at the moment.


Ray Taylor

Share this post


Link to post
Share on other sites

Have you run the configurator that comes with EZDok? I haven't used it for a while but I think it comes with one - it should search your list of addon aircraft and find the C172. I think I have had aircraft looking like you described and it was due to EZDok not being configured for the aircraft in question. Anyway, it's something to try. Good luck!


Stuart Furley

Share this post


Link to post
Share on other sites

 

 


I am running FSX with sp1 and acceleration

 

Thats problem #1.... either install SP1 AND 2 and remove Acceleration, or remove SP1 and 2 and install acceleration, but not both. Acceleration includes it's own SP1 and 2 and is slightly different


Jay

Share this post


Link to post
Share on other sites

I have run the configurator that comes with EZdok and also moved the lines it inserts in the aircraft config higher up the pecking order and renumbered the camera's... as instructed in some research that I did. The sp1 and sp2 issue now has me confused... to remove both of these and only add Acceleration, does that mean a complete reinstall of FSX by uninstalling first... and then will that mean a complete reinstall of everything... again? That will take hours... spread over days :unsure:


Ray Taylor

Share this post


Link to post
Share on other sites

Just go to "ADD/REMOVE" (Programs and Features) programs in Control panel, scroll down the list, you should see FSX listed with what ever SP's you have installed. If it shows SP1 or 2 (you needed both) just remove that and then reinstall Acceleration if thats what you want to use.

 

For me it's listed as Microsoft Flight Sim Service Pack 2 to give you an idea where to look.


Jay

Share this post


Link to post
Share on other sites

Thats problem #1.... either install SP1 AND 2 and remove Acceleration, or remove SP1 and 2 and install acceleration, but not both. Acceleration includes it's own SP1 and 2 and is slightly different

 

Not really - you can install Acceleration on top of SP1 just fine...


Bert

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...