Sign in to follow this  
Gedas957

FSX cockpit texture problem.

Recommended Posts

Hi everyone.

Today I discovered that my PMDG 737 NGX cockpit textures are blurry and not sharp. Then I zoom closer to CDU lines and numbers seems to be sharp and high resolution. But then I zoom out it becomes blurry. As show in picture in MCP it is very hard to read numbers and letters in buttoms. In FSX settings I sellected my monitor resolution and Global texture resolution to very high. But it doesn't have any effect. So maybe some of you knows how to fix this problem. Thanks for your help and apologize for my bad english.

 

http://postimg.org/image/n9jr88vbp/

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I see you are in full screen mode.  Make sure your FSX/ full screen resolution matches your

 

Windows resolution.  This should be a good starting point.

Share this post


Link to post
Share on other sites

What is your monitor's maximum resolution? I used to have a 1024x768 monitor with FSX and it looked very similar to your screenshot. If you happen to also have a lower resolution then there's nothing you can do to get rid of the blurries except for get a higher resolution monitor. In my case there just weren't enough pixels to keep crisp lines clear when you zoom out. 

Share this post


Link to post
Share on other sites

I checked that and it matches. Maybe there are some settings in Nvidia Inspector which would fix it?

My monitor resolution is 1366/768.

Share this post


Link to post
Share on other sites

(Just as a side note - your English is very understandable, no need to have apologized earier.)

 

I cannot test out 1366/768 on my current monitor so unfortunately I cannot tell you if it is the resolution causing the blurries, however - 

 

Within Nvidia Inspector, check to make sure that your Anti-aliasing and filtering are set to override FSX. Then within the FSX settings, anti-aliasing should be unchecked and filtering should be set to anisotropic (yes set filtering in-game and in Inspector). 

 

I use AMD Catalyst Control Center so I'm not familiar with Nvidia Inspector. But experiment with different anti-aliasing settings. Also check to see if "multisampling" or "supersampling" makes the gauges any clearer. Supersampling should make them as clear as possible, but it eats up some performance. I personally use "adaptive multisampling" as a good middle-ground.

 

These are my Catalyst Control Center settings : AMDsettings_zps719b2610.jpg

Share this post


Link to post
Share on other sites

usairways56, thanks alot :smile: your suggestion to "play" with different multisampling and supersampling settings seems to be working no more blurred lines :BigGrin:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this