Jump to content

Archived

This topic is now archived and is closed to further replies.

Robin MacLaurin

All my AI aircraft textures are gone after reinstall of Fs9

Recommended Posts

Hi; Something screwed up and I had to reinstall Fs9, I then reinstalled all my AI aircraft and used TTools to do my flight plans and checked that they are in the Scenery/world/scenery folder, they are. When I went to check for my addon flightplans and the aircraft nuthing just the default traffic. So I went to the said AI aircraft and all the revelent textures are missing! Where did these textures go? Totally ###### off. Can anyone explain why this happened. Thanks  Robin  :unsure:

Share this post


Link to post
Share on other sites

 I then reinstalled all my AI aircraft and.......and all the revelent textures are missing!

 

You need to elaborate on "reinstall"

Share this post


Link to post
Share on other sites

 

 


they are in the Scenery/world/scenery folder

 

What are? The plans or the traffic .bgls?

 

 

 


So I went to the said AI aircraft and all the revelent textures are missing!

 

Where are the said AI Aircraft located and how did you determine that the textures are missing?

Share this post


Link to post
Share on other sites

The traffic bgls I re compiled them and then I checked to see if they would show up at the airports used. I used traffic tool box to verify the plans and aircraft. Then I went to the aircraft folder in Fs9 and checked the a/c used, no textures for the aircraft used. The planes were from WOAI and so where the flight plans. I completely reinstalled Fs9 because of a fault which kept the program shutting down, the new reinstall works just fine execpt for the texture problem and it pretains to all the AI aircraft. Robin

Share this post


Link to post
Share on other sites

The planes were from WOAI

 

Did you use the WOAI installer ?

 

Do the AI aircraft have fltsim.x entries for the aircraft in the aircraft.cfg file ?

 

Do the texture.xxx folders exist but are empty....OR... are there no texture folders for the aircraft at all?

 

It will help if you try and give as much detail as possible

Share this post


Link to post
Share on other sites

Robin

 

If you want help with this please read the questions you are being asked and try and answer the questions.

 

Do the AI aircraft have fltsim.x entries for the aircraft in the aircraft.cfg file ?

Share this post


Link to post
Share on other sites

I used the WOA installer made sure the flightplans were for Fs9 and the texture folders were missing from the aircraft folder.

Are the entries for the missing textures in the aircraft.cfg?

 

Is your FS9 installed in the Program Files folder? If so, Windows may be blocking the install.

 

Try a manual install to a temporary folder on your desktop.

 

Make sure that a) you have unzipped the WoAI installer and B) it is not in the Program Files folder.

 

regards,

Joe

 

added> sorry, Peter, I missed your last post

Share this post


Link to post
Share on other sites

No just on drive F,because I had problems with the default install with Windows 7 o/s I decided to reinstall it on its own drive and knock on wood its working just fine with the execption of the mysterious texture dissappearance after re install. When I checked the AI aircraft which remained in the files left after I uninstalled Fs9 all the AI textures in the files had gone, just the basic aircraft model and aircraft cfg remained. I've gone back to the WOAI site and redownloaded the packages with the missing textures and so far they are showing where their supposed to. Robin

Share this post


Link to post
Share on other sites

×
×
  • Create New...