Sign in to follow this  
soppie

Eureka! I found the cure for my periodic stutterfest problem (but not the cause)

Recommended Posts

Ever since 2.3 was released I've been plagued by intermittent stutter attacks. During testing I've been cruising along at 60+ fps but every few minutes they'd drop to single figures with severe stuttering. These attacks lasted between 1 and 10 seconds before things returned to normal. I'm not a pc expert and staring at the different screens in Task Manager gave me no clue as to what was causing this.

 

Anyway, today I thought I'd try playing with the affinity settings and in TM unchecked CPU 0 and also set Priority to High. I locked frames to 33 in p3d and set off flying. 4 hours later not a single stutter and I am now confident that I've fixed an issue that was driving me nuts! I can only guess that something runs on my pc once in a while and that was interfering with my cpu in a way that manifested itself with severe stuttering. Freeing up CPU 0 presumably gives that process the power it needs. I could be miles off with that analysis but no matter, I'm just so pleased to be able to enjoy p3d 2.3 at last.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this