Sign in to follow this  
Q400lover

Taxi and landing lights not eliminating the ground.

Recommended Posts

hi, my names Aaron, and I was wondering ho I can get the taxi, landing lights to illuminate the ground from the external view? And I do have the landing lights illuminate the ground tab in the FSX settings checked, but they aren't lighting up the ground in the external views, just the cockpit view. Also is there a way to make the taxi lights seen from the cockpit brighter?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Dunno.. I don't think mine has that problem. As far as I recall, I do see my landing lights

shine on the plane, and hit the runway from external views. So if that's the case, the problem

is likely video/settings related on your end. There is no way to increase the brightness of the

taxi lighting. Some planes like the 800 can seem a bit dark out. But no adjustment as I seem to

recall the taxi lights are actually the FSX landing lights, and the NGX landing lights are custom

PMDG lights.  What I do if it's really dark, is flip on the two right landing light switches for the two

fixed landing lights. That will perk things up nicely..  :)  Then before takeoff, flip them all on and 

add the retracts to the picture.

I'm not sure how well the taxi lights light up the runway from an external view. Never checked it.

They should show up a bit, but nothing like the landing lights.

Share this post


Link to post
Share on other sites

They use to light up the Twy a little bit on mine it doesn't anymore. It just helped when I was pulling into the gate.

Share this post


Link to post
Share on other sites

It could also be a scenery problem. Sometimes it helps to move the scenery up in your library or reinstall the scenery.

 

Hope this helps.

 

John

Share this post


Link to post
Share on other sites

Hmm, it did seem to start when I added a flightbeam or FSdreamteam airport, but I don't remember witch one.

Share this post


Link to post
Share on other sites

In your cfg file look for SEE SELF

s/b SEE SELF=1

  

It could also be a scenery problem. Sometimes it helps to move the scenery up in your library or reinstall the scenery.

 

Hope this helps.

 

John

Ok I just installed a new flightbeam scenery and for some reasone my taxi and landing light are illuminating the ground again.

Share this post


Link to post
Share on other sites

Ok, now for some reason they Taxi and landing lights aren't illuminating the ground from the external views again. Also I looked and in my CFG there is a SEE SELF=1 line.

In your cfg file look for SEE SELF

s/b SEE SELF=1

any more help appreciated

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this