guenseli

New LINDA 2.9.6 released! (17 May 17) v3

265 posts in this topic

Hi. I am seeking a step by step guide on how to install this 2.5.7 Ver.

I am confused and afraid that I may do something wrong.

I have bothe FSX and Prepard3 2.4 installed. I also have a Linda 2.0.6 Rc1 installed for FSX.

My wish is to install this new ver. for both sims, but I am afraid to try installing this Ver as the instructions on the notification page here is different from what the manual says.

The manual says after unzipping to place certain files and folders in FSX 'modules' folder. This is the way my current Ver is installed and works perfect.

My interpretation of instructions from the announcement page is to unzip and place all files in main sim folder.

neither instruction makes mention of PP3D, though I understand from other forum threads  that this new Ver works with both sims.

 

It took me a while to figure how to get this great software working with FSX. I just don't want to do anything that could screw things up.

 

Thanks in advance for any help or advise that is shared here.

 

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Robin

 

In the download locate and open the folder \LINDA 2.5.7 Release\FSX. There are 2 folders: Modules and Sound.

 

Now open your main folder where FSX is installed (ie. C:\FSX\ or C:\program files\microsoft games\microsoft flight simulator x\). Copy the folders Modules and Sound into the FSX folder.

 

Do the same for your main P3D folder.  It is exactly the same but P3D is a separate installation.

 

This procedure will install all the new files over the old ones but will not overwrite any HID (joystick) or MCP settings you have been using.

0

Share this post


Link to post
Share on other sites

Hello All,& Happy New Year !

 

I can't download LINDA v2.5.7 for my sim, also LINDA website is down, so i can't download nothing from LINDA servers :/

Anyone can give me a hand up by uploading somewhere (4shared ...)  LINDA 2.5.7(FULL) with PMDG & Aerosoft modules ?

 

Thank you in advance,

 

Regards,

0

Share this post


Link to post
Share on other sites

Hello

 

I cannot download any files from Linda.  Server problem I think.

0

Share this post


Link to post
Share on other sites

Hello,

 

Thank you Guenseli for your quick reply :)

 

Looking forward.

 

Yours Sincerely,

0

Share this post


Link to post
Share on other sites

It's up now, but, link to download/modules redirects to some dating/porno sites. 

 

sergeym$ telnet fs-linda.com 80
Trying 188.190.99.24...
Connected to fs-linda.com.
Escape character is '^]'.
GET /downloads/modules/ HTTP/1.1
Host: fs-linda.com
 
HTTP/1.1 302 Found
Server: nginx/1.2.5
Date: Sat, 10 Jan 2015 11:30:23 GMT
Content-Type: text/html
Content-Length: 0
Connection: keep-alive
X-Powered-By: PHP/5.2.17
0

Share this post


Link to post
Share on other sites

Gentlemen,

 

maybe a bit late but not less heartily I would like to thank and congratulate all of you involved in the further development of LINDA. After waiting patiently for major bugs removal :rolleyes:  ^_^ I have now upgraded my old 1.13 install to 2.5.7, using my (also) old Original VRi MCP Combo 1 and I can see that we have now a full replacement working (so far) flawlessly with all VRi combos - as far as I have seen. I would also express my hopes that LINDA will be further expanded to zillions of other hardware components to make it even more versatile for the FSX/P3D community.

 

I will therefore also continue offering sponsorship for further components if required and I would also like to encourage other LINDA users to do so. Freeware can only be developed with a living community willing not only to benefit but also to help the developers - be it with generous donations or specific sponsorship. We can simply not expect the developers to buy each hardware component inorder to develop a LINDA user application for free! 

 

Oskar

0

Share this post


Link to post
Share on other sites

Hi Oskar

 

Thank you for your kind words.

 

As my wife knows too well, further developments are on their way.  Currently, I am working on allowing dynamic connection and disconnection of HID/Joystick devices and integrating some excellent work done by Clément to interface directly with the Saitek Multi- and Radio Panels.

0

Share this post


Link to post
Share on other sites

Sorry to say, but 2.5.7 does not work without problems on MCP1 (the original one)

Especially the new NGX737 Module just shows Speed, HDG and Alt on the display (MCP)

No more further output like Flaps etc. in the space between SPD and HDG.

No Info what Mode is aktiv  

I see it coded in the lua-file (if MCP1 ...) but no response in the display.

0

Share this post


Link to post
Share on other sites

Hi FSC190

 

There are warnings in the first posting and in the release notes that use of LINDA 2.5.7 cannot be guaranteed with the MCP1 (original). This is due to our inability to test with this old panel. I recommend you continue to use version 1.13. Sorry.

0

Share this post


Link to post
Share on other sites

Hi scotflieger,

yes I know that and I've done so, but let me replay this from #6:

 

 

3.  We have worked with a few owner's of the original MCP panel in the beta testing but without extensive testing I can not guarantee that everything will work.  However, any reported problems will be promptly investigated and fixed

 

Am I right, you are not interested in testings and reports regarding Linda 2,## with MCP1 anymore?

 

My post was also a replay to lonewulfs post #40, sorry that wasn't clear enough.

0

Share this post


Link to post
Share on other sites

> "Am I right, you are not interested in testings and reports regarding Linda 2,## with MCP1 anymore?"

 

Good question, Roland! I sincerely hope that we are not being abandoned: should that be the case, it is something that will be felt deeply by those of us with the v1 hardware!     :sorry:

 

LINDA *used* to be a community....   Easy and dismissive phrases like "...cannot be guaranteed with the MCP1 (original)..." (not to mention "...old panel...") seem to threaten that concept, which would be... unfortunate.  :unknw:

 

"Our" inability to test translates to — whom, exactly?

 

Cheers,

 

Brian

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.