Sign in to follow this  
LH629

pmdg_747400_main.Gau again

Recommended Posts

Hi everybody,

 

I have the well known problem, that the loading of the 747 (FS9 ) causes a crash of FS9. The reason is the main.Gau File in Gauges.

I used the 747 in FS 9 under XP without any problems. One year ago i changed to win7 on a new PC. Everything is fine with FS9 and WIn7. The only problem is the 747. I uninstalled, reinstalled, I reinstalled the registered FSUIPC vers 3.999 after installing the pmdg 747. Nothing helped. I install everything as admin.

I found in the internet a lot of articles about the problem. Sometimes helped reinstalling (I made it). in other cases the chat ended without a solution. That's the reason for my question. Who knows a solution ? There must be one !!!

 

Thanks a lot

Sven 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Has it not worked for a year or has it suddenly stopped working ?

 

Do you also have the 737 ?  If so you need to install the 737 first.

 

Have you checked your anti-virus to see if it is "repairing" the file ?

 

Try this. Uninstall 747 (and 737 if you have it). Make sure all remnant files/folders are moved from FS9. Run a registry cleaner and reboot. Set up your AV so it ignores the FS9 folders. Reinstall with your AV off.

Share this post


Link to post
Share on other sites

Thank you. I will try these. The 737 is running without problems. It has not worked from the beginning. One question for the registry cleaner: I should search for pmdg in the registry ?

Share this post


Link to post
Share on other sites

If the 737 is working fine then try just reinstalling the 747 following my advice above.

 

Use a registry cleaner like CCleaner. Just do a registry scan after you have ininstalled and removed folders. You dont scan for pmdg.  Make a backup of the registry ....CCleaner will prompt you to do this.

 

Are you using the original installer and key ?

Share this post


Link to post
Share on other sites

I guess you have some external hardware for controllers? Yoke, pedals, throttle quadrant, radios panels, etc?

If so, try unplugging them (one by one) and plugging again. This is what I have to do quite often when I get FSX crashes with PMDG birds, and it always helps. I'm not saying it will work for you, but it won't hurt trying anyway.

Share this post


Link to post
Share on other sites

Hi again,

 

sorry, i had no success. I did everything what you said. Found a double installation of the file main.gau. With the cleaner I found nothing on the D, where the FS9 is runnung, I have an installation file from 2005 V1R1.exe and the update V1R2. My code is valide, i have the order ID and the other dates. I had a backup of my installation on xp and copied the file in the new installation. 

The AV and firewall were out during the installation and the start.

I have the zip file of the download and unzpipped again.. Nothing helped. One more idea ?

 

This is the message (in German) but the important infos  clear ?

 

Name der fehlerhaften Anwendung: fs9.exe, Version: 9.1.0.40901, Zeitstempel: 0x4135a208
Name des fehlerhaften Moduls: PMDG_747400_Main.GAU, Version: 1.0.0.0, Zeitstempel: 0x42f073d4
Ausnahmecode: 0xc0000005
Fehleroffset: 0x00173d08  (Mistake - offset) 
ID des fehlerhaften Prozesses: 0x1ac4 (ID of the wrong process)
(time) Startzeit der fehlerhaften Anwendung: 0x01d01179a4df20b1
Pfad der fehlerhaften Anwendung: D:\Programme\Microsoft Games\Flight Simulator 9\fs9.exe
Pfad des fehlerhaften Moduls: D:\Programme\Microsoft Games\Flight Simulator 9\GAUGES\PMDG_747400_Main.GAU
Berichtskennung: 1dd29a50-7d6d-11e4-8f1b-d43d7e4d1425

Thanks a lot

Sven 


Hi again,

 

I have no external hardware. Only the keyboard and a joystick (black widow)

Share this post


Link to post
Share on other sites

Hi There,

 

I looked in the registry via regedit. Surprising, when I installed the 747 i cannot see anything in the registry. So i could also nothing delete. See the picture, This screenshot was taken after installing. 

http://de.myalbum.com/Foto-6E3JNYMX-D.jpg

 

I mean, i have all the Files form your links , see the picture.   http://de.myalbum.com/Foto-IM4PIK7E-D.jpg

The direct x is also installed. I deactivated the User account control before the last installation. 

 

Thanks a lot


Sorry, I see, the picture in the link  is difficult to recognize something. If you wish I cam send it to you . Is there any possibillity for a "private" mailadress ? 

On the first picture you see a screenshot of the registry. PC\HKey_LOCAL_Machine\Software\Wow6432Node\

Under PMDG Simulations and then PMDG MD-11 FS 9 -> 1.20.0055.

The 737 for the FS 9 is  missing, but the 737 is running without any problems (last time this afternoon:-)  in FS9

 

Under PMDG Simulations LLC is the PMDG 737 8900 NGX -> 1.00.3219  FSX is on the Drive K , FS 9 on drive D.

Perhaps a little help for a solution ?

Share this post


Link to post
Share on other sites

You will do better with a registry cleaner like CCleaner.

 

No other suggestions other than raise a tiket through the PMDG website.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this