Sign in to follow this  
rmhoman

Unable to DL from the library

Recommended Posts

I am having issues downloading I noticed this started approx. 2 days ago. Looking at past posts (2 months ago, that's why I started a new topic) I cleared my cache restarted the browser and checked by firewall settings. (made sure I was not blocking ftp connections.) still no joy. Was wondering if it is something on your end. Thanks in advance

 

 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

tried with both firefox and chrome

 

edit: ftp'd into another site using chrome with no problem 5 minutes ago. So my computer is allowing for ftp connections through the browser. 

this is what I am seeing through chrome:

 

Unable to access the network Hide details Google Chrome is having trouble accessing the network.  This may be because your firewall or antivirus software wrongly thinks Google Chrome is an intruder on your computer and is blocking it from connecting to the Internet. Allow Chrome to access the network in your firewall or antivirus settings. If it is already listed as a program allowed to access the network, try removing it from the list and adding it again.Error code: ERR_NETWORK_ACCESS_DENIED

this is what is showing in firefox:

 

Unable to connect
 
Firefox can't establish a connection to the server at library.avsim.net.
 
    The site could be temporarily unavailable or too busy. Try again in a few moments.
    If you are unable to load any pages, check your computer's network connection.
    If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this