Jump to content

Sign in to follow this  
KL791

Global AI Ship Traffic FSX and P3D News and Support

Recommended Posts

I had a similar problem after installing all the old OZx freeware - the solution was to reinstall the Orbx Library - this recommendation came from the orbx forums - worth a try.


i9900K@4.8 + Asus RTX 3080 Strix OC + 32GB DDR4

Share this post


Link to post
Share on other sites
1 hour ago, marciac18 said:

TonyD, good suggestion but it didn't work out for me.

Do you eventually have effects located in two different places??? With the many options for installation in P3D, you could be having doubles and the simulator taking the wrong ones.

Share this post


Link to post
Share on other sites

I checked, they're all unique and located in the correct "effects" folder. I sweeped my C drive just in case, no other files (appdata, programdata and so on)

Edited by marciac18

Share this post


Link to post
Share on other sites

There is an article in Prepar3D-Forum (Prepar3D/Board index/Prepar3D Application Support/ Prepar3D Client Application Question,

Feb 2015) about vertical wakes:

           wallydog69: "...deleting the TempK and TempRate lines in the respective effect files will fix the issue."

I dont't know whether this will work in Prepar3D v4.5, too ???

Share this post


Link to post
Share on other sites
16 hours ago, nordseekrabbe said:

There is an article in Prepar3D-Forum (Prepar3D/Board index/Prepar3D Application Support/ Prepar3D Client Application Question,

Feb 2015) about vertical wakes:

           wallydog69: "...deleting the TempK and TempRate lines in the respective effect files will fix the issue."

I dont't know whether this will work in Prepar3D v4.5, too ???

This should do the trick in P3Dv4.5 also... If the wakes installed by Marciac18 are really the latest they should be corrected. I will make a complete set of wakes available here later today for testing.

Share this post


Link to post
Share on other sites

Hello Henrik,
I have installed your V2 and now I find 2 errors in the P3D document file P3d 4.5
[error.0]
error=Unable to find model for AI_Guayas_III_No_Flag
[error.1]
error=Unable to find model for AI_Guayaquil_No_Flag

recommendations?
Thanks in advance


Emile EBBR Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,GTX Nvidia 950 ti,PCX Nvidia 550 ti,

SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot . Win10 Pro X64

Share this post


Link to post
Share on other sites
17 hours ago, Emile said:

Hello Henrik,
I have installed your V2 and now I find 2 errors in the P3D document file P3d 4.5
[error.0]
error=Unable to find model for AI_Guayas_III_No_Flag
[error.1]
error=Unable to find model for AI_Guayaquil_No_Flag

recommendations?
Thanks in advance

Hi

There is a mismatch between the model folder name and the sim.cfg entry. The correction is simple - open the sim.cfg found in AI_Guayas_Riverboats with Notepad or another editor and make the following change:

 

[fltsim.3]
title=AI_Guayas_III_No_Flag
model=Guayas_III_No_Flag
texture=Ecuador
ui_manufacturer=Henrik Nielsen
ui_type=Landing Craft Ferry

change to:

[fltsim.3]
title=AI_Guayas_III_No_Flag
model=Guayas_No_Flag
texture=Ecuador
ui_manufacturer=Henrik Nielsen
ui_type=Landing Craft Ferry

Remember to save as .cfg

Next rename the folder:

Model_Guayaquil_No_Flag

to

Model.Guayaquil_No_Flag

I must have been tired that day...

It will be corrected in the next update, but the above should solve for now.

 

Share this post


Link to post
Share on other sites

OK now thanks 


Emile EBBR Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,GTX Nvidia 950 ti,PCX Nvidia 550 ti,

SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot . Win10 Pro X64

Share this post


Link to post
Share on other sites

After a break I am back testing routes and models...

19051708380916112916242128.jpg

19051708380916112916242127.jpg

19051408294516112916236382.jpg

19051408294516112916236380.jpg

19051408294616112916236384.jpg

  • Like 1

Share this post


Link to post
Share on other sites
On 4/24/2019 at 4:49 AM, KL791 said:

This should do the trick in P3Dv4.5 also... If the wakes installed by Marciac18 are really the latest they should be corrected. I will make a complete set of wakes available here later today for testing.

Did you ever make the set of wakes available for testing?

Thanks,

Bob

Share this post


Link to post
Share on other sites
On ‎5‎/‎17‎/‎2019 at 10:18 PM, rgerdes said:

Did you ever make the set of wakes available for testing?

Thanks,

Bob

You can find the complete set of wakes here:

https://www.dropbox.com/sh/prx4ry5gzrfg428/AACLYiPnn3b1GHGNSEeJL8EQa?dl=0

Meanwhile the last model for the new update has been tested. It is the new Chinese Type 55 destroyer Nanchang:

19051906004916112916243931.jpg

19051906005016112916243932.jpg

Edited by KL791
  • Upvote 1

Share this post


Link to post
Share on other sites

Hi, I just installed this package and set it up. It shows up correctly on my Lorbys add on manager, but Where in the order of things should it be? On top? Because when I load a scenery like Flightbeams KSFO HD I dont see any ships.  Im using P3D v4.5  ANy ideas of what I could be doing wrong/? I'm sure my xml paths are correct.  Thanks in advance for any help on this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...