sawt

Instruments not working on second computer

Recommended Posts

Hello,

 

I have just purchased panel builder for Prepar3dv2 and have installed it on a Windows 7 PC. I also installed the panel builder installer on a second PC running Windows 8.1. After starting Prepar3d I started the simPlugins for Prepar3d program and connected to Prepar3d without a problem. However, when I run panel builder on the second PC (the Windows 8.1 one) and click start the panel pops up but does not respond to wheat is happening in the flight simulator i.e. none of the gauges move.

 

I am running in demo mode at the moment as I want to make sure everything is operating properly before I enter my serial number etc. I initially had my flight sim PC connected to my router via a cable and the second pc (with panel builder) connected to the router via WiFi. I have now plugged a network cable into the second computer but this has made no difference. I have made no changes to the network configuration and am at a loss where to proceed.

 

Any ideas?

 

- P.S. everything works fine if I run everything on a single pc

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have exactly the same issue when the Panel Builder program was installed on a Windows 8.1 client. I have got to the botom of the issue and emailsed the developer with my findings, the only way around this is to ensure, the NIC you are using is at the Top of the NIC bindings under the advanced menu (this still wont fix it on Windows 8.1) and then disable all Network interfaces you are not using.

 

after disabling the interfaces, reboot and then you should be able to connect. this situation is far from ideal and needs fixed ASAP IMHO

 

without this it will not connect, and it does only affect Windows 8.1 machines, I have forwarded details to the developer which also highlight the same and potentially how to change the Multicast group joining method

Share this post


Link to post
Share on other sites

As the previous post suggested, probably has to do with your network interfaces.

 

Here is our FAQ about it:

http://www.simplugins.com/html/faq.html#DoNotReact


As a side note, we have so far received about 3 reports about this.

We are working on finding a solution to this. In the meantime you can try the suggested fix as posted above.

Share this post


Link to post
Share on other sites

Thanks guys for your helpful replies. I will give these a try later this evening and see what happens

 

Shaun

Share this post


Link to post
Share on other sites

Thanks Reinhard and fuzzysb - I have disabled my wireless network adapter on my Win 8 machine and the software is now working correctly.

Share this post


Link to post
Share on other sites

I'm having the same problem (with the X-Plane version). Before purchasing, I used the demo to check that all was well in a single-PC set-up, but after purchase I tried to set it up on a networked PC and found that it refused to connect to X-Plane. I've followed the advice given in this thread and in the FAQs, and I'm still unable to make a connection. Can anyone offer any other suggestions? I've no idea of how to check whether there's something else interfering with the network settings that come with the installation, for example.

 

Thanks for any suggestions,

 

Dugald

Share this post


Link to post
Share on other sites

Hi, sorry to revive an old thread but I was wondering if any progress was made to properly remedy this problem as I have a partial fix.

   As 10inch tablets with win8.1 are really cheap at the moment I decided to get one to improve my FPS in X-plane 11. The sim is running on a Win7 64 bit computer and the instruments running on win8.1 (with bing). I ran into this problem of the instruments not working and followed the advice given in the FAQ but it didn't help, even disabling the bluetooth adapter in the tablets' BIOS (thus elevating the WiFi adapter to the top of the very short list of adapters :-) ) didn't help.....but I found a workaround that did work for me -

I edited the  x-plane11/Resources/plugins/PanelbuilderSender/PanelBuilderSender.cfg file by changing the Multicast IP Address to the IP of the wifi adapter in the tablet and hey presto the gauges started working.

The problem lies with Win 8 multicasting  that was broken in the 8.1 update but it would appear that the IP stack works as intended if the packets are addressed directly to the adapter. I guess that you can only have one set of instruments, unless you want to run a second set on the sim computer as, when I tested it, it seemed to work ok (one set on the tablet and one set on the sim computer).

Now just awaiting a USB to rj45 adapter as wifi sucks..........

 

Oh.. I checked with the CommsChecker and nothing was getting through on the win 8.1 tablet with the multicast address in PanelBuilderSender.cfg set as default

Edited by dart16
enter full path to cfg file

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now