Jump to content
Sign in to follow this  
htuna

Bell 407 won't start

Recommended Posts

I grabbed the 407 a few days ago via sale.. Flew it around even though I didn't know what I was doing, but I could start and fly.. Next night after watching video's start it up do better job flying, but it was having engine problems.

 

Tonight.. can't get it to start at all.. winds up, winds down.. followed the checklist no good.. Restarted FSX.. went to a different side of the country.. still no good.  Watching a video last night I saw a guy push "switch pedal stop" during the startup (even though I don't see that in the manual).. tried that and that didn't work either. Did reset failures, still no good.

 

Kind of frustrating, get out of work, excited to check out my Orbx scenery in a chopper and it's not happening :-(.

 

 

Share this post


Link to post
Share on other sites

Did you turn off the weather? Try that first.

 

Mid that doesn't work, forums.


Please contact oisin at milviz dot com for forum registration information.  Please provide proof of purchase if you want support.  Also, include the username you wish to have.
 

Share this post


Link to post
Share on other sites

I tried it from different parts of the country? Re-reading the manual last night in bed, i'm wondering if the 'start' switch was not returning to center and I had to click it again (I didn't have to do that the previous nights). I can try that again tonight. I was able to get flying, by putting another plane in the sim.. starting it and switching back (but that's not realistic).

 

What does this mean? "Mid that doesn't work, forums"?

Share this post


Link to post
Share on other sites

I tried again at lunch.. to make sure the switch reverted.. this time it didn't even spin the rotor.. I did a Ctrl E and it started right up..

When reading the manual last night it said something about another manual, but I can' find that in the plane documentation directory.

Share this post


Link to post
Share on other sites

Click twice please


Please contact oisin at milviz dot com for forum registration information.  Please provide proof of purchase if you want support.  Also, include the username you wish to have.
 

Share this post


Link to post
Share on other sites

Well tonight I did two flights.. both startups were successful.. go figure.. the first one I took of form Orcas Island Orbx PNW.. pouring rain.. started fine, I did click twice. The second flight I took off from Flytampa KBOS.. Sunny day (changed the time of day).. This time I did not click the switch twice but it still started fine.

 

Only other thing I did different was before the flight I did go into that configure app and chose every option on there.. saved it.. then chose the options I wanted. The manual did say to do that, even though I was trying lots of options before, I never really changed all of them. Maybe that was it, I don't know. will keep my fingers crossed on future flights.

 

ASN was running on both flights as well.

Share this post


Link to post
Share on other sites

it's by the livery....


Please contact oisin at milviz dot com for forum registration information.  Please provide proof of purchase if you want support.  Also, include the username you wish to have.
 

Share this post


Link to post
Share on other sites

I had trouble starting and for me having my CH Throttle quadrant hardware mixture control at full rich solved my problem. 

 

Mike

Share this post


Link to post
Share on other sites

So that's the governor right? I was putting that on full when I was having trouble and it didn't seem to help. I will try an fly tonight and see if I'm still lucky.

Share this post


Link to post
Share on other sites

As I stated on the other 407 thread, it looks like ASN is the cause. hopefully something that can be fixed in a future patch..

Share this post


Link to post
Share on other sites

Sorry to resurrect an old thread, but this is relevant.

 

Does anyone know if there was ever a fix to the ASN issue? I've got the same problem (recent purchase) and it won't start or run when ASN is running. It's annoying as it's a gread add-on but I was hoping to train my rotary skills in all kinds of weather, not just the default themes!


James W

 

Banner_FS2Crew_Supporter.jpg

Share this post


Link to post
Share on other sites

It's not fixed yet.


Please contact oisin at milviz dot com for forum registration information.  Please provide proof of purchase if you want support.  Also, include the username you wish to have.
 

Share this post


Link to post
Share on other sites

Yes. This is an old thread...

Picked this up with the sale tonight.

I cannot get this thing to start. Neither cold and dark or ready to fly.

I've turned off weather (wth?) and watched videos etc. No dice.

Does this work with P3D? Does Milviz give refunds?

Not happy.


Richard Chafey

 

i7-8700K @4.8GHz - 32Gb @3200  - ASUS ROG Maximus X Hero - EVGA RTX3090 - 3840x2160 Res - KBSim Gunfighter - Thrustmaster Warthog dual throttles - Crosswind V3 pedals

MSFS 2020, P3D 5.1, DCS

 

Share this post


Link to post
Share on other sites

Are you loading a default aeroplane first and then switching to the chopper? doing that tends to sort problems like that one out.


Alan Bradbury

Check out my youtube flight sim videos: Here

Share this post


Link to post
Share on other sites

Thanks Chock,

Yes, but no that didn't help.

What I see is the blades twitch about the time they should start rotating and then no movement and failed start.

It's as if there's a rotor brake on. There is one modeled, but it doesn't react to any mouse or keyboard inputs.

I've requested support from milviz. we'll see what happens.


Richard Chafey

 

i7-8700K @4.8GHz - 32Gb @3200  - ASUS ROG Maximus X Hero - EVGA RTX3090 - 3840x2160 Res - KBSim Gunfighter - Thrustmaster Warthog dual throttles - Crosswind V3 pedals

MSFS 2020, P3D 5.1, DCS

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...