Jump to content

Sign in to follow this  
Sesquashtoo

UT for USA and Canada/Alaska.

Recommended Posts

Hi Mitch.

 

I suspect the roads and coastlines in the water are the Ultimate Terrain versions; they are probably accurate. The land/water mask seems to have some extra bits taken out of it, extending the water inland. I think that if you have multiple LWM then it all adds up - the upper layer doesn't suppress the lower.

 

For this reason, UT disables conflicting stock files by renaming them. However, UT will only disable the necessary stock files. Any addons will be left as they are.

 

My guess is that you have non-stock LWM installed somewhere and that the (correctly installed) UT LWM is just being added to the non-stock, so pulling the coast back inland from the roads and from the vector coastlines.

 

Take a look at how things are when you have disabled all scenery layers except for defaults + UT. I'll bet things will sit correctly then... you'll have to track down the conflicting addon and disable it manually.

 

Best regards,

Dave

Share this post


Link to post
Share on other sites

Hi Mitch.

 

I suspect the roads and coastlines in the water are the Ultimate Terrain versions; they are probably accurate. The land/water mask seems to have some extra bits taken out of it, extending the water inland. I think that if you have multiple LWM then it all adds up - the upper layer doesn't suppress the lower.

 

For this reason, UT disables conflicting stock files by renaming them. However, UT will only disable the necessary stock files. Any addons will be left as they are.

 

My guess is that you have non-stock LWM installed somewhere and that the (correctly installed) UT LWM is just being added to the non-stock, so pulling the coast back inland from the roads and from the vector coastlines.

 

Take a look at how things are when you have disabled all scenery layers except for defaults + UT. I'll bet things will sit correctly then... you'll have to track down the conflicting addon and disable it manually.

 

Best regards,

Dave

Thank you Dave, for this very detailed 'possible' and the way to circumvent it.  I have already requested from Flight1 a refund for both UT products I purchased for FS9.  I have removed them both from my system as part of the process you agree to (of course! :) ) when seeking a refund, and my refund will be shortly processed as per their communication.  I appreciated your post, and all is good visually once more within FS9.

 

Cheers,

 

Mitch

Share this post


Link to post
Share on other sites

You should rebuy them. Just know, though, that they work best if they are the first thing you install. In other words, you should be prepared to do a reinstall of FS9 instead of trying to install it later.

I would never fly FS without it, though. It's more than worth the effort.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...