Jump to content

Sign in to follow this  
Blawrence

FMS problem in Majestic Q400

Recommended Posts

I am having a problem with the Majestic Q400 where I am using the FMS, and it suddenly freezes. The buttons become un-clickable and the FMS is stuck on a certain page. Any ideas?

Share this post


Link to post
Share on other sites

What version of the Majestic Q400 are you using?


Simeon Richardson  a.k.a (KROSWYND / KILO_WHISKEY)

Majestic Software Development/Support
Aircraft Dispatcher (ATP)

Banner_MJC8.png
FS2004 & FSX Videos

Share this post


Link to post
Share on other sites

When currently have ver. 1.012 which is available from your User Section on the Majestic Software Website, and be sure to install using "Administrator Rights" by right clicking on the installer and choosing "Run As Administrator".  If this problem persists, please use the Majestic Software forums to discuss/report your problems.

 

Thanks


Simeon Richardson  a.k.a (KROSWYND / KILO_WHISKEY)

Majestic Software Development/Support
Aircraft Dispatcher (ATP)

Banner_MJC8.png
FS2004 & FSX Videos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...