Jump to content

Sign in to follow this  
megatransat

777 P3D, blurry cockpit

Recommended Posts

 

 


Cockpit seems to be blurry in the P3D version of the PMDG 777... How do I fix this issue?

 

This has to do with your graphics card settings in P3D. Try changing them.


Kyle Rodgers

Share this post


Link to post
Share on other sites

 

 


What do I need to change? I do not know.

 

It all depends on your own system, honestly. You're gonna have to mess around with the settings.


Kyle Rodgers

Share this post


Link to post
Share on other sites

 

 


What about my nvidia inspector settings?

 

Won't work for P3D. Everything needs to be set in the program itself.


Kyle Rodgers

Share this post


Link to post
Share on other sites

P3d is alot more "blurry" then FSX DX10 is. 


Ron Hamilton

 

"95% is half the truth, but most of it is lies, but if you read half of what is written, you'll be okay." __ Honey Boo Boo's Mom

Share this post


Link to post
Share on other sites

Turn off FXAA in P3D and set Transparency Supersampling in NI to 4 X Sparse Grid Supersampling...that helped for me...


Peter Webber

Prepar3D v4 / Windows 10 Home Edition / CPU i7-7700K / MSI Z270 XPower Gaming Titanium / Samsung 960 EVO M.2 500GB / Corsair Vengeance DDR4 32GB 3000MHz / MSI Geforce GTX 1080Ti Gaming X

Share this post


Link to post
Share on other sites

Are you talking about blurry textures or is it an anti-aliasing issue?  Some functions work in nvidia inspector and others don't.  Stock P3D AA is not very good at the moment; however, you can set sparse grid supersampling in NI as Peter said if you change the AA mode to "Enhance the Application Setting" and set Transparency Supersampling to 2x, 4x, or 8x sparse grid.  You'll want to match this setting with MSAA within the P3D settings and disable FXAA.  Be cautioned though that SGSS affects performance much more in P3D than it does in FSX and you need a beefy GPU to run anything more that 2x; especially in cloudy weather.  For example, I have a GTX 980 stock overclocked to 1415 MHz and it is running at 100% using 4x SGSS and can get bogged down in overcast weather.  Granted I also have all the other graphical goodies running as well such as cloud and terrain shadows, etc.  However, those options don't come close to matching the GPU impact I get with SGSS.


Ryan

 

 

 

Share this post


Link to post
Share on other sites

The issue for me was HDR lighting. During night flights the PFD was glowing so much that it was difficult to read the FD indications. Turning off HDR in P3D instantly resolves the matter.


Joel Salminen

Share this post


Link to post
Share on other sites

The issue for me was HDR lighting. During night flights the PFD was glowing so much that it was difficult to read the FD indications. Turning off HDR in P3D instantly resolves the matter.

 

Additionally, you can also turn down the display brightness. The HDR is a little over the top in my opinion, but it does force people to make the same adjustments that one would on a real flight deck to continue to comfortably operate the aircraft.


Kyle Rodgers

Share this post


Link to post
Share on other sites

Turn off VC mipmapping, that single step had the biggest effect for me.  Notice how sharp everything is when displayed on 2D popups or when zoom close in to panel, then become blurry as you move away... that's mipmapping.


Dan Downs KCRP

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...