Jump to content

Sign in to follow this  
asanal

Huge VAS leaking with PMDG 777

Recommended Posts

I read some where that turning of all secondary things in Vector saves over 300 VAS. Thats worth noting :)


David Murden.  P3D v4.5 

FSL A320 A319 : PMDG NG / 747-8F / 777 : QW 787 :  Maddog MD-80 :Q400 :

DCS: AV-8B Harrier: :  F-14B Tomcat  : F-16C Viper F/A-18C Hornet  : Now we're talking!

My FSL Walkthrough PDF From GPU to Parked.     My PMDG NG SpotLight Profile/Mod.

PC 4790k@4.6 : 1070 : 16GB DDR3 RAM : Thrustmaster Warthog HOTAS: Thrustmaster TPR.

Share this post


Link to post

I read some where that turning of all secondary things in Vector saves over 300 VAS. Thats worth noting :)

 

Well that's correct the first thing I did in FSX ;-)


 

André
 

Share this post


Link to post

I had a similar issue in 2.4 where I could not go into TJSJ or KEWR (Taxi2Gate and Drzewiecki Design respectively) and encountered an OOM alarm with the 777. Reducing textures to medium fixed that for me and VAS usage was reduced by a couple of hundred MB. 

 

You could try that but as with anything sim related, YMMV

 

Whats funny is that I run the same scenario in FSX and while I did get the OOM alarm, I was able to land with no issues.


Chris Magnus

HR Manager

Air Jamaica Virtual Airlines and Cargo (http://www.airjamaicavirtualairlinesandcargo.org)
YP7ieCq.png

Share this post


Link to post

 

 


@Jim
Interesting to look thought, with two good addon airports and using MSE you did really well. Fps was really poor :( what setting your running Jim?

 

Although fps appear low, anything above 15 is great.  Like Rick (vc10man), I saw only a smooth flight and no stuttering.  I just did not like seeing the fps shoot into the one digit area on a couple of occasions.  It was hardly noticeable.  This is the first time I have ever limited my fps and I kept the default 20 fps Lockheed Martin set for me and they worked great.  FPS remained at 20FPS and the sim was extremely smooth.  With the PMDG 777, I had a hard time hitting 20 fps.  So I moved that slider up to 25.  I then started seeing some 24 fps but still the sim remained in the teens for most of the flight.

 

Looking at my FSUIPC report in my post above, VAS remained fairly stable until I began the decent into St Louis.  I probably could have flown across the USA with no depletion of VAS.  Like in real life, the most dangerous phases of a flight are takeoff and landing and the same applies to depletion of VAS, especially the landing phase.  So I'm not positively sure I would have been able to land w/o a crash at say, FlightBeams KSFO or KIAD.  Still, so far (and knocking on wood), I have not seen an OOM in P3DV2.4 and above.  With the addition of PMDG 777 and later on ASN, that might change.  I hope not....

 

Best regards,


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post

I forgot to add to my last post, that I had all the FSDT airports, all the FlyTampa airports, all the UK2000 airports loaded( in other words, not disabled), and still got smooth flight, and no OOMs, with VAS to spare at the end of a 9-hour flight, albeit with no Orbx or ASN, and all this without any tweaks to speak of other the Fiber. I have not even got around to implementing Rob's 2.4 tweaks. Would like to then check what the figures are then.

Share this post


Link to post

fiber @ 0.01 ?

If so how was texture loading for you?


David Murden.  P3D v4.5 

FSL A320 A319 : PMDG NG / 747-8F / 777 : QW 787 :  Maddog MD-80 :Q400 :

DCS: AV-8B Harrier: :  F-14B Tomcat  : F-16C Viper F/A-18C Hornet  : Now we're talking!

My FSL Walkthrough PDF From GPU to Parked.     My PMDG NG SpotLight Profile/Mod.

PC 4790k@4.6 : 1070 : 16GB DDR3 RAM : Thrustmaster Warthog HOTAS: Thrustmaster TPR.

Share this post


Link to post

P3D 2.5  I  have no problem with FPS. Even around Newark airport (KEWR)  it always remains over single digit (around 20 FPS). Only part I cannot understand. AS soon as I load 777 I loose 1GB and before take-off  VAS will be around  320 -415 MB and I have a long flight to GO........

 

Will I uninstall P3D 2.5  and 777, reinstall it  again?


Ahmet Sanal

 

"Time you enjoyed wasting, was not wasted"

Share this post


Link to post

Just completed my first long haul with the PMDG 773 and 3rd party origination and destination airports VHHH KDFW.  The flight ran about 14hrs with the strong tailwinds today.  VAS consumption was reasonable.  On my previous OOM I had texture size set to 1024 but Addon Manager may have reset it to 4096 while I installed some FSDT sceneries.  So be aware of this if you use this excellent product line.  Scenery Complexity and Autogen (Veg and Buildings) were set to normal. No other addons other than EZDOK and AS2012. Ill try again in a few hours to see if I can pull a double. 


Ryan Kelly

Share this post


Link to post

fiber @ 0.01 ?

If so how was texture loading for you?

Yes, Fiber  at that setting. Had no problem with texture---I'm assuming you are referring to ground textures?----loading. Mind you, I'm not a VFR fan, and at 36k feet, what happens to ground textures under me id of little or no relevance.

Share this post


Link to post

Just finished a beautiful flight (actually one of the best I ever did) from Flightbeams KDEN to FSDT CYVR in the PMDG777. Started at KDEN with 1.4 Gb free VAS. In cruise I had a steady 1.2 Gb free VAS and landed with 600 Mb of free VAS. Only add-ons used apart from the airports were FTX Global and FTX Vector. However, in Vector I have disabled all secondary and tertiary roads as well as the powerlines. Reduced my settings in Prepar3d to autogen buildings sparse (who needs autogen at 38000 feet anyways?). So it is definitely possible to fly from one add-on airport to the other in PMDG 777 with no problems... It's all a matter of settings... And I used no weather add-on this time. That could have made a difference...

Share this post


Link to post

Just finished a beautiful flight (actually one of the best I ever did) from Flightbeams KDEN to FSDT CYVR in the PMDG777. Started at KDEN with 1.4 Gb free VAS. In cruise I had a steady 1.2 Gb free VAS and landed with 600 Mb of free VAS. Only add-ons used apart from the airports were FTX Global and FTX Vector. However, in Vector I have disabled all secondary and tertiary roads as well as the powerlines. Reduced my settings in Prepar3d to autogen buildings sparse (who needs autogen at 38000 feet anyways?). So it is definitely possible to fly from one add-on airport to the other in PMDG 777 with no problems... It's all a matter of settings... And I used no weather add-on this time. That could have made a difference...

Precisely the same VAS figures I obtained, albeit without FTX Global or FTX Vector.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...