Jump to content

Sign in to follow this  
Clipper Ocean Spray

AI Controller 1.4 (SID, Jet Route, STAR and Final Approach) (New) Beta

Recommended Posts

Hi Roland,

 

Sorry to hear that. I'm switching to "flying" the AI (for better animation) rather than simulating flying by slewing for the next version, so hopefully this won't be an issue.

I was finally able to see it from the start.

 

First of all, the final approach seems pretty normal. But then, about 3-4 nm ahead of the airport the plane landed on ground, went into taxi in mode and began climbing vertical - ground speed 0 kts. I went to catch the airplane with "warp to next waypoint" and move it to the gate, the plane is climbing again. Maybe it helps.

 

 qujxABih.png

 

It is odd that I seem the only one with that problem .... but my AI Controller has it's standard settings.

Share this post


Link to post
Share on other sites

I've noticed in EGLL (by UK2000 v3 Extreme) on 27R UT2 planes tend to bunch up on the runway after landing over some time (perhaps 20min of observation) due to their "Indecisiveness" in leaving the runway. They turn to the taxiway first then stop for a while before leaving the runway completely, that's what causes sort of jams (not sure about goaronds yet). Doesn't seem to happen with MTX6 though. And I wouldn't like to increase the distance on final over 2nm in AIC as I like to see some traffic on final landing ahead of me which looks so cool when it happens.

 

This might be caused by one of the anti-incursion options (found in the final approach and anti-incursion options window).  The AI might be stopping because the anti-incursion "check" distance is large enough the cover 27L (i.e., the AI is stopping for landing/departing traffic on 27L).  I would set both anti-incursion options to zero and see if that affects the issue.  I don't think it is a taxi route problem because if the program can't find a taxi route to an appropriate gate/parking area, it will delete the AI rather than letting it sit on the taxiway.

 

Edit: AI might be stopping for landing and departing traffic on 27L.  

 

Edit2: Also set "Enable Taxi Collision Detection" to zero in the Taxi-in options and see if that helps.

 

 

the plane landed on ground, went into taxi in mode

 

That's interesting that the FAIB 744 went into a FSX taxi-in mode, this could be a good clue.  Are you running AIC in enhanced mode (taxi-in under control of AIC) or standard (taxi-in under control of FSX/P3D)?

Share this post


Link to post
Share on other sites

That's interesting that the plane went into a FSX taxi-in mode, this could be a good clue. Are you running AIC in enhanced mode (taxi-in under control of AIC) or standard (taxi-in under control of FSX/P3D)?

The issue appears in standard mode only (FSX has control).

 

However, in enhanced mode the FAIB 747s are working fine! But I have other issues in enhanced mode so disregarding the 747 issue the standard mode working better for me at the moment.

Share this post


Link to post
Share on other sites

Weird event: I have my settings set..and pick and chose the SIDS/STARS airports i want AI Controller to activate..i flew from JFK to ORD then to DFW on a AA Vistaliner 727 (yes, i'm retro junky)

I have DFW FS Dreamteam begin my descent.my pc pauses to load scenery aspects so i patiently wait..while in mid-air/ then after it loads..start to land the aircraft..MY joystick loses it's functionality! No flaps, no reverse engines, no steering "my poor passengers screaming out their lungs"  Has anyone had this occur? if so...have you got a remedy? I'm clueless....again! :-)

Share this post


Link to post
Share on other sites

Could some kind soul post a short tutorial on how to connect/replace broken links with AFX or ADE?

Or a link to the discussion would be appreciated.

 

Thanks,

Dirk.

Share this post


Link to post
Share on other sites

In AI Monitor in Advanced Path Options (Enhanced Mode Only) -> Additional FSX AI Aircraft Path (for AI Files Outside SimObjects Path)

 

Can anybody give an example of the use with AI Files Outside SimObjects Path. How can it be, what is the AI Traffic package that can be used with this?

 

Thanks,

Dirk. 

Share this post


Link to post
Share on other sites

 

UT2 Compatibility. Set UT2Compatibility = 1 and AIMaxSpawnDistanceFromSTAR = 70 (approx).

 

I can't find AIMaxSpawnDistanceFromSTAR parameter anywhere in AI Monitor's settings UI. Where is it?

 

 

Thanks.

 

PS: It's No STAR if arriving AI further than this distance

Share this post


Link to post
Share on other sites

 

 


what is the AI Traffic package that can be used with this?

 

MT6

Share this post


Link to post
Share on other sites

MT6

 

Ok, I thought so, I'd like an example. Should that Additional FSX AI Aircraft Path end up with \\MyTrfaffic\Aircraft folder, or just \\MyTraffic folder in case of MT6?

 

However I didn't put that line in the Advanced Path Options at all, but I could see MT6's AI aircraft OK, how come then?

 

Thanks,

Dirk.

Share this post


Link to post
Share on other sites

\MyTraffic Professional\MyTraffic\Aircraft\

 

You saw them because they were displayed in FSX. It needs the path to read the aircraft data such as gate info.

Share this post


Link to post
Share on other sites

\MyTraffic Professional\MyTraffic\Aircraft\

 

You saw them because they were displayed in FSX. It needs the path to read the aircraft data such as gate info.

 

Jim, does it mean that if I removed that Additional path to MTX6 aircraft and restarted everything I wouldn't see any AIController aircraft under Control  Status column in AI Monitor?  

 

Thanks,

Dirk.

 

PS: I think I would still see them under AIController, but additional aircraft data from aircraft.cfg(s) would be missing. (?)

Share this post


Link to post
Share on other sites

Below are my settings I've started using receintly for my flights from A to B (not for AI spotting):

 

1. Airline and General traffic are @100% each in FSX.cfg (with MTX6)

2. In SID/STARS for AI Monitor procedures for departure and arrival airports only

3. In AI Custom Traffic Density --> 3 / 18000 cull options are set (meaning I won't see any aircraft not departing or arriving from/to my departure or destination airports anywhere on the ground or in the air below 18000 feet)

 

As a result I have my departure and arrival airports absolutely full of traffic, but the total aircraft count is very much acceptable for my hardware and FPS. Like, when flying EGLL to EHAM after AIController starts I get around 130-150 aircraft in fsx world only. Otherwise without #3 I would have around 450 to 500 aircraft, that would badly hurt my FPS and fluidity in general. Also when I add/leave more monitored airports the total aircraft count (I use SuperTrafficBoard v3) starts to affect my FPS of course, but since I fly from A to B and am interested in seeing AI traffic around me only, I remove all extra airports from monitoring, sometimes I leave airport C for diversion. This combination of settings seems very good for my normal airliner flights from A to B. In UT2 I also set things up in a similar way. I'm relatively new to AI traffic world so I'm interested to hear your comments and recommendations on the above.

 

Thanks,

Dirk.

Share this post


Link to post
Share on other sites

Dirk,

 

Correct on that path information. I just use everything at default, and 100%, using MT6. 

Share this post


Link to post
Share on other sites

Clipper Ocean Spray,

 

Please think of a way AIC creates approach conditions whereas a few flights (perhaps 2 or 3) always land ahead of the player's aircraft (schedule or no schedule :D ). Unfortunately I've never seen that yet on a single runway neither in UT2 or MTX6 unfortunately.

 

Thanks.

Share this post


Link to post
Share on other sites

That's interesting that the FAIB 744 went into a FSX taxi-in mode, this could be a good clue. Are you running AIC in enhanced mode (taxi-in under control of AIC) or standard (taxi-in under control of FSX/P3D)?

Good news, Roland. The cause might have been a FDE issue.

 

The modeler, Erez Weber released an update of the FDE's (see here).

 

The 747-400 are fine now, sometimes it's still happen to the 747-8 but sometimes not.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    48%
    $12,180.00 of $25,000.00 Donate Now
×
×
  • Create New...