Jump to content

Sign in to follow this  
costasaiko

P3D 2.5 - CAN´T SEE IVAO TRAFIC

Recommended Posts

Last week I installed de P3D 2.5, and is awesome, thanks to LM, almost everything is ok. Good fps rate, very fluid, better graphics . Until now, the only problem i´ve is that I can´t see any traffic in IVAO. In VATSIM with VPilot I can see the other traffic but not in IVAO. Please someone help.

Share this post


Link to post

I have the same problem, but I can only see CRJ-700, every aircraft turns into CRJ-700 for me, want to know the fix for it


Fábio Magnoni

Share this post


Link to post

Just created a SimObjects.cfg file into:

 

C:\Users\******\AppData\Roaming\Lockheed Martin\Prepar3D v2

 

with following values:

 

[Entry.0] 
Path=SimObjects\IVAO_MTL //It must to be "Airplanes" folder here, but I don't want to see fsx default traffic as mtl when flying one line

i5-9600k @ 4.5Ghz - GTX1660Super 6GB stock - 16GB 3000mhz - 120SSD + 500HD 7200rpm - Deepcool Captain 240EX V2 
P3D v5 / P3D v4.5 / XP11

Airliners.net | Flickr | Youtube | Facebook | Twitch

Share this post


Link to post

[17:57:20] SimConnect Error: Failed to create aircraft ACA0876 using model "F1UT2_772.AC.AC". This usually means that the model is not actually installed in your simulator. The aircraft will be created with a different model.          i keep having that message, i did put the path IVAO MTL in simobject.cfg dont know what to do more to make it work

Share this post


Link to post

There is a simalar problem using FSInn. Estonia Migration Tool is working on a fix for it, as we have to use EMT to make FSInn work in P3D when doing multi player flights in our VA. We can sign on to our server using the EMT and starting P3D in the EMT Legacy Mode, but we can not see each other, although we can see each other on the FSInn radar screen.

Share this post


Link to post

 

Just created a SimObjects.cfg file into:

 

C:\Users\******\AppData\Roaming\Lockheed Martin\Prepar3D v2

 

with following values:

 

[Entry.0] 
Path=SimObjects\IVAO_MTL //It must to be "Airplanes" folder here, but I don't want to see fsx default traffic as mtl when flying one line

 

 

Why wouldn't you just add it to the existing SimObjects.cfg located here: C:\ProgramData\Lockheed Martin\Prepar3D v2

 

Mine reads this now:

 

[Entry.0]
Path=SimObjects\Airplanes
[Entry.1]
Path=SimObjects\Rotorcraft
[Entry.2]
Path=SimObjects\GroundVehicles
[Entry.3]
Path=SimObjects\Boats
[Entry.4]
Path=SimObjects\Animals
[Entry.5]
Path=SimObjects\Misc
[Entry.6]
Path=SimObjects\Submersible
[Entry.7]
Path=SimObjects\Weapons
[Entry.8]
Path=SimObjects\Countermeasures
[Entry.9]
Path=SimObjects\IVAO_MTL

Share this post


Link to post

is it working for you now?

 

vPilot with the IVAO_MTL?


Fábio Magnoni

Share this post


Link to post

This changes with P3D v2.5

 

Instead of going to:

C:\Users\******\AppData\Roaming\Lockheed Martin\Prepar3D v2

 

Go to:

C:\ProgramData\Lockheed Martin\Prepar3D v2

 

Edit file: "SIMOBJECTS.CFG"

 

Add Line:

 

[Entry.X]   <<-- Replace "X" with next consecutive number

Path=SimObjects\IVAO_MTL

 

 

This assumes you have already installed your IVAO MTL files into the P3D folder.


Jakub Wesolowski

Share this post


Link to post

I owe you a round of beer!

 

It's been so long since I joined P3D, in 2.0 I see only CRJ

 

Thanks a lot!


Fábio Magnoni

Share this post


Link to post

I have the same problem, all traffic is CRJ, I have ivao MTL installed, added the line to the simobjects cfg did run VRM generator....

10998866_10152892690478425_6216193554748

Share this post


Link to post

This changes with P3D v2.5

 

Instead of going to:

C:\Users\******\AppData\Roaming\Lockheed Martin\Prepar3D v2

 

Go to:

C:\ProgramData\Lockheed Martin\Prepar3D v2

 

Edit file: "SIMOBJECTS.CFG"

 

Add Line:

 

[Entry.X]   <<-- Replace "X" with next consecutive number

Path=SimObjects\IVAO_MTL

 

 

This assumes you have already installed your IVAO MTL files into the P3D folder.

 

Viper1740 

All the credits to you mate you such a life saver it's all working after following your instructions, thanks a bunch.

 

Best regards

 

Ldeefsx247


i7 3770k @4.4ghz, GTX 980ti 6Gb, 16GbRam DDR3,LG 29" Class 21:9 UltraWide IPS Monitor

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    49%
    $12,400.00 of $25,000.00 Donate Now
×
×
  • Create New...