Jump to content

Sign in to follow this  
RW1

Night Lighting Not Working

Recommended Posts

thanks , and yes it did cost $60,

 

Heres the proof straight from the invoice.

Products: MD530F for P3Dv2 x 1 @ $39.99
MD530F Addon Pack x 1 @ $9.99
MD530F Avionics Upgrade - Flight1 x 1 @ $9.99

Total: $59.97


Banner_FS2Crew_Supporter.jpg

d2dp9p.png

Rick Wilson

 

 

Share this post


Link to post
Share on other sites

The 407 was broken for me , that used the DX11 lighting as well. Once I realised some other aircraft were experiencing this I knew it was a LM problem, the hotfix 2 did fix it though for all my aircraft that were having the issue.  Are you sure you installed the hotfix properly? maybe an AV blocked some of the files. Even with UAC off I often find files that when right click / check the properties page of them show a message to the effect that " These files appear to have come from another computer and windows has blocked them"  then you have to click the unblock button


Steve McNitt

Share this post


Link to post
Share on other sites

The forums is the place for this.

 

The hot fix by LM does, apparently, fix the issue. However, there are other things that could be the problem.


Please contact oisin at milviz dot com for forum registration information.  Please provide proof of purchase if you want support.  Also, include the username you wish to have.
 

Share this post


Link to post
Share on other sites

Maybe it is a good idea, despite the good looks that dx11 lighting thingy has to offer, users are also provided with the working cockpit lighting even if they have to revert to old one, the working one, like most aircraft addons cockpit lightings.


Gorky Max

 

Share this post


Link to post
Share on other sites

Hi,

I still have the problem with panel lights. The dome light is ok. I have the v2.5 with the 2 hot fix. Hope there will be a solution. I enjoy flying this heli.

Pierre

Share this post


Link to post
Share on other sites

If the flood light is working but the panel lights aren't....you tried scrolling the mousewheel in the opposite direction?


Jonathan "FRAG" Bleeker

Formerly known here as "Narutokun"

 

If I speak for my company without permission the boss will nail me down. So unless otherwise specified...Im just a regular simmer who expresses his personal opinion

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...