Sign in to follow this  
zap51

PMDG 747-400X Problems during mid flight

Recommended Posts

The last few times I have attemted a long flight with my pmdg 747-400X, it has done the weirdest things. I have double checked my FMC and pre-flight setup to make sure everything is right. Read the manual and view several video tutorials . I started a flght from EHAM to KDEN. The first several hundred miles everything is fine, then all of the sudden the plane goes into a type of holding pattern. Then it will lose speed and stall out. I have to disendaged the autopilot and reset everything. It keeps flying around in a circle then stalling out. Anyone else experienced this?

 

Windows 7, 64 bit, INtel Core i7 Processor, ATI Radeon HD 5770 1024 MB, 1TD Hard Drive, 8 GB DDR3 Memory.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you doing anything which effectively pauses FSX during the flight? For example looking at the map. In other words any menu selection which causes the FSX window to black out. The 747 gets very confused in these situations if FSX remains paused for any length of time. This usually results in loss of engine thrust and rapid decrease of airspeed.

 

The circling could be the FMC trying to navigate to a waypoint it didn't register as having passed. You can recover but acceleration is slow once thrust is restored. Re select VNAV even if it shows green. Check the A/T is active, it often isn't. Make sure the current waypoint is correct.

Share this post


Link to post
Share on other sites

Thanks Kevin, I will check this out.  It might be important to note that when I first purchased the product I could complete flights with no problem.  I don't really pause that much during a flight.  I usually keep the speed at 2X, sometimes switching to 1X or 4X.   I change camera views quite a bit, virtual cockpit, wing view, plane view etc.  I notice if my system crashes and I have to restart, it pauses for a bit then comes on (quicker than the 737NGX though).  Oh and the throttle is always on, in my case anyways.

Share this post


Link to post
Share on other sites

 I completed a flight from KLAX to PHNL no problem.  Kept the speed at 1X for most of the trip, 2X for a small part.  Used FSXWX 1.3.11.  Really good for realistic clouds and weather.

Share this post


Link to post
Share on other sites

I use the 747 in FS9 and find that I can use speed X no problem but it is best to change out of VNAV and use ALT HOLD and MCP MACH HOLD while doing this. When reverting to 1x speed change back to VNAV. FMC often gives a warning so clear this too.

 

Try that to see if it helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this