Jump to content

Sign in to follow this  
Hitchhiker79

Visual artifact (banding in the sky) in v2.4 and v2.5

Recommended Posts

I've been experiencing an issue, specifically a visual artifact in the sky (banding) as per the screenshots below. I've started observing this since v2.4 (no issues in v2.3 and earlier versions). The artifact tend to be more pronounced than what is depicted in the screenshots. The resolution is set to 1920x1080x32 in both Windows and P3Dv2. Any help to resolve this would be greatly appreciated.

 

I should add that this happens with both default sky textures or with REX4 textures, but I'm convinced the problem isn't related to the textures.

 

2gwcbxi.jpg

 

2cnbwn.jpg

Share this post


Link to post

I have it bad in P3D 2.5 - must be some gtx 970 settings - it's not as bad in FSX though


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post

Hi Ryan, I have a GTX 660Ti. I've never had this problem until P3D v2.4. It too suspect that it's a card setting/driver related issue. I'll flag it to LM, should a solution not be forthcoming. At least I know it's been observed by others with different hardware/settings.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...