Jump to content

Sign in to follow this  
SteveFx

Version 2.8

Recommended Posts

Does this version (2.8) is installed on top of version 2.7 or should the latter be uninstalled first?

 

Thanks

install on top and then run the controller and update the libraries.

Share this post


Link to post
Share on other sites

Went to down load at FSS store but could not find a link. Sent FSS an e-mail and this was the reply:

 

APR 18, 2015  |  01:56PM EST
Andres - The FlightSim Store replied:

Hi John,

As a request from the developer we have been instructed to remove the product from our site

Any further question relating to this matter should be forwarded directly to the developer

Thanks

Andres Bottino
_____________________________________
T h e F l i g h t S i m S t o r e
web : http://www.flightsimstore.com
email : support@flightsimstore.com
phone : +61 2 4296 1641
fax : +61 2 8572 8203
 
Cheers
John Cornish

Share this post


Link to post
Share on other sites

John,

 

Are you trying to buy it or download an update?

 

If the former then I now sell via FastSpring from my blog (link at bottom of page).

 

If you previously bought from the Flight Sim Store then you need to log onto your account there and download the latest version.

Share this post


Link to post
Share on other sites

Anyone have success with gate docking guidance systems with 2.8?  I can see gate number transparency at night seems to be fixed but I'm still getting blocked gate guidance.

 

kzJCqgk.png


Kyle Weber (Private Pilot, ASEL; Flight Test Engineer)
Check out my repaints and downloads, all right here on AVSIM

Share this post


Link to post
Share on other sites

They are centered, yes.

 

However, a full reinstall (rather than just installing on top from 2.7), appears to have resolved the issue.  Thanks.


Kyle Weber (Private Pilot, ASEL; Flight Test Engineer)
Check out my repaints and downloads, all right here on AVSIM

Share this post


Link to post
Share on other sites

They are centered, yes.

 

However, a full reinstall (rather than just installing on top from 2.7), appears to have resolved the issue.  Thanks.

 

When reinstalling DX10 fixer what is the process? Do you have to change to dx9 at all or?


Alex Ridge

Join Fswakevortex here! YOUTUBE and FACEBOOK

Share this post


Link to post
Share on other sites

No, so long as you uninstall the libraries, then uninstall from control panel, then install all will be fine.

 

Even if you miss a step then generally the worst that will happen is the installer refuses to run or you get some errors installing the libraries.

Share this post


Link to post
Share on other sites

In Fsx there is an option labelled dx10 preview. If you select it you are running In Dx10 mode but there are then numerous graphical problems such as flashing runways. The purpose of the product is to fixes most of those graphical issues. The suggestion is that before purchase you check that dx10 preview works on your system so that there is something to fix. If it does not run then there is a problem which you need to solve. E.g. dual gpus, your OS is windows xp or you have an incompatible addon such as ENB.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...