Sign in to follow this  
unc1rlm

CS 777 and latest FSX Steam update

Recommended Posts

can't seem to get it to load right. I install the 777-200 base, go thru the online registration, install the 1.6 patch and the new Migration tool config. I select the American livery. The plane loads up. I think it initializes. I am sitting on the runway and everything seems fine. Lets say, I change my mind and select a different livery, ie Air France, etc. The new plane comes up with no gauges, no wheels, nothing but it tries to iniatilize and still nothing. I go back to the American and now nothing, no gauges, no wheels, etc.  If I select any thing other than American in the intial selection when FSX Steam boots up, no gauges, wheels etc. I have all of the simconnects 259, 242, 905 and 613 installed plus newest fsuipc (payware) "n"  (I think). Not sure what if anything, I am doing wrong. "obviously something is wrong".  I also have the 777-300 addon and the prepar3d version as well. Anyone else experiencing this. Any help would be appreciated. Is it something with the new (latest) FSX Steam update. I was using 8.1 with new update, nothing installs right. I go back to win7 x64 and still nothing works right.

 

Sorry to be long  winded and maybe disorganized in my thoughts. maybe I need to look at the "other" 777? Its just coming up with the coins and just spending good money after bad.

 

Bob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Were you able to find a solution to this.  I'm having a similar issue. I can't find an answer anywhere

Share this post


Link to post
Share on other sites
Sign in to follow this