Jump to content

Sign in to follow this  
macwino

Config Manager problem with v1.5 in P3D v2.5

Recommended Posts

I ran the v1.5 installer on top of my existing v1.4. When I ran the Config Manager it opens and is identified as v1.0, which may be as intended but is this correct in light of the problems I will describe below.

 

In the lower left hand corner of the window "Enable FS2Crew" has a large white dot alongside it. No other entries have white dots. I believe this control is for enabling and disabling FS2Crew. Since it appeared to indicate that I needed to click on "Enable FS2Crew" to setup my panel.cfg, I clicked and got a message box that said "FS2Crew Disabled." I clicked OK and the main screen hadn't changed at all and still had the "Enable FS2Crew" entry with the white dot in the lower left corner. If I repeat the process the same thing happens and the main screen never changes to give the option to disable FS2Crew. I think it ought to.

 

Something seems wrong here and I wonder if I have an accurate installation.

 

My panel.cfg is in the same state as it was before installing v1.5, and includes the FS2Crew entries that were installed by v1.4. It was not modified in any way by the v1.5 installation and still bears an earlier date stamp for any modifications. This may be as intended, because FS2Crew v1.5 seems to work ok although I've not done a flight with it yet. The 777.cfg file for FS2Crew says I've got v1.5 installed.

 

Can you clarify what's going on here and if all is ok? 

 

Thanks,

Robert

 

 

 

 


Robert Chartoff

Share this post


Link to post
Share on other sites

Hi Robert,

 

The Config Manager itself is V1.0.

 

The FS2Crew in game software is V1.5.

 

 

If your panel.cfg is not being updated with the FS2Crew entries when you press "enable" FS2Crew in the Config Manager, you have a write permission issue.

 

Right click on the Prepar3D.EXE and select "run as admin" in the Compatibility section.

 

 

Failing that, send me a support ticket via: www.fs2crew.com

Share this post


Link to post
Share on other sites

I had a problem when trying to enable FS2Crew 1.5 for P3D V2.5, Before V1.5 I had manually installed V1.4. for P3D 777.

I have solved the problem by manually deleting all FS2Crew references in the panel.cfg of the B777LR, then ran the config manager again and enabled FS2Crew.

 

Stephane


vpa055.png

Location : FMEE

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...