Jump to content

Sign in to follow this  
ErichB

Is it fixed yet?

Recommended Posts

Hi All, I have this aircraft and after a month it hasn't left the ground yet due to a chronic(it seems ) low framerate of about .3 (yes .3) my version is 1.2. Is this what some people are calling SP1 or is it SP2?  If it is SP2 then I think we need an SP3 AND VERY SOON.

Share this post


Link to post
Share on other sites

Hi All, I have this aircraft and after a month it hasn't left the ground yet due to a chronic(it seems ) low framerate of about .3 (yes .3) my version is 1.2. Is this what some people are calling SP1 or is it SP2?  If it is SP2 then I think we need an SP3 AND VERY SOON.

 

I doubt we will see anything else done for this - been to long seems they have moved on - to bad but still something is not right as the fps are fine here Dave


Rich Sennett

               

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...