Sign in to follow this  
Alex B.

Main Displays out on 744

Recommended Posts

Hello all...

Back in April I had to uninstall/re install GSX cause of no push tug vehicle. A few days later, I wanted to fly my PMDG 744 (FSX), and it gave me bunch of .dll errors.  I uninstalled/re installed the 744, and after spawning at the gate with my engines running, my 3 main displays on the Captain side went black.  On the Co-Pilot side, they went out too.  I switched liveries, still keeping the 744 and the same thing happened.  I tried my 747-8i and the same thing happens there as well. My plane if a legal copy, I've had it for 2 yrs now.  I tried to submit a ticket, but it won't let me log in...and I know I have the right info to get in to do so...

Would be nice to get this resolved...I read somewhere it might be a problem with order #'s...

 

Thanks for the help

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Would be nice to get this resolved...

 

DLL errors sounds like a corrupted DLL.xml - send us the file at support.precisionmanuals.com and we'll fix it for you.

Share this post


Link to post
Share on other sites

Kyle..

Thanks for the reply.  But I can't even log into the site to open a ticket.  I've tried many times and nothing.  Plus the DLL.xml file...where do I find it and how to get it to you guys?

Thanks

Using Win 7

FSX

Share this post


Link to post
Share on other sites

 

 


I've tried many times and nothing.

 

If you've never registered on that site before, it requires its own account - your account info from our webstore or this forum will not work there.

 

 

 


Plus the DLL.xml file...where do I find it and how to get it to you guys?

 

Where to find it is about half way down this page:

http://support.precisionmanuals.com/kb/a92/dll_xml-information-and-troubleshooting.aspx

Share this post


Link to post
Share on other sites

Kyle..

I am registered. I've used it before bout a year ago.  I've tried many different ways to input my info to log in and won't let me in.  I have the file..is there any other way I can get it to ya?

Share this post


Link to post
Share on other sites

Kyle..

I deleted EVERYTHING of the 744...I mean everything.  Did a re-install and so far so good.  I didn't know that when you uninstall that and the MD 11, you have to go back into FSX/PMDG and delete what's left.  I haven't done the MD 11, but I'm hoping the .dll files that worked for the 744 works for it as well and won't have to go through that.  The 748 is working as well.

The only thing now is being able to log into the support ticket site.  Other than that, thanks for your help!

Share this post


Link to post
Share on other sites

 

 


The only thing now is being able to log into the support ticket site.  Other than that, thanks for your help!

 

If you click on log in over there, you will see a "forgot password" option. That should help you get in. If not, you might want to check your browser. It should be compatible with all browsers, but I've seen some weird stuff from browsers before.

 

And you're welcome!

Share this post


Link to post
Share on other sites

Well...thought the 744's were good to go.  Pulled one up today, and displays blacked out after bout 20 seconds.  Ticket submitted....

Share this post


Link to post
Share on other sites

As a side note, it's rare for installers to completely remove everything. For that, you will need something like Revo Uninstaller

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this