Sign in to follow this  
c_d_o_s

Problem with app Android .

Recommended Posts

I downloaded the demo for P3D, when i start Panel Builder, it work good but it cut my tablet application (Radio Stack or FS Radio Panel)

Probably a port problem, i tried to move my tablet to port 49151 instead of 49150, but it's the same thing .

 

Any of you have any idea ?

 

Thank you in advance .

 

Clément .

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not very likely a port problem. We use multicast networking. Unless the tablet apps use the same multicast network (224.11.5.62), this is should not be network related.

 

I don't use those tablet apps, so I can't help much. How are they communicating with P3D?

Share this post


Link to post
Share on other sites

Hi Anyone!

 

I have the same problem.

 

I run FS RadioPanel on my samsung ( Android ) and it works perfektly even with FSI c172 cockpit on my ipad. But when i start up Simplugins my apps don't work

is there someone who maby knows , what causes this problem.

Thank you in advance

 

Regards

Erik

Denmark

 

Sorry have to ad that Simplugins works absolutly fine on its own.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this