Sign in to follow this  
guenseli

A2A Piper Comanche 250 (module version 250)

Recommended Posts

Here you can download the LINDA aircraft module for the A2A Piper Comanche 250

Installation notes: 

  • Download and unzip it and place the two folders into: */Microsoft Games/Microsoft Flight Simulator X/Modules
  • Say "yes" if he'd like to overwrite anything

Download: A2A Comanche 250 v1.0

Edited by ScotFlieger
Download reinstated

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just one short question:

Using the newest version 2.6.3 V3 on an original MCP Combo. All A/C work flawlessly (also all A2A modules) except... when trying to load the new Comanche, the follwing error occurs:

 

grab_002.jpg

 

I'm fully aware that there CAN be compatibility issues with the original MCP combo, however this is the only module that refuses to work. Could it be that there is just a small glitch in the new module or do I really have to go back to V1.13 (of course I won't, I would rather do without the Comanche module..) But still, is this really the first incompatibility with the MCP Combo showing up or is there a possible solution?  :cray:

 

Oskar

Share this post


Link to post
Share on other sites

Hi Oskar,

 

Try to remove (backup and delete) this file - FSX/linda-cfg/aircrafts/A2A_Piper_PA24_Comanche/config-hid.lua. This will wipe out any joystick assignments for that aircraft and should fix the problem.

Share this post


Link to post
Share on other sites

Purrrphect ! I knew you were da man :lol: ! Thanks a lot, Günter. Works like a charm now !

Share this post


Link to post
Share on other sites

Oh, yes, I should have removed that file .... sorry!

 

 

 

Done ...

Share this post


Link to post
Share on other sites

Thank you so much. You saved me a few grey hairs trying to figure this all out. Works like a champ.

Share this post


Link to post
Share on other sites
Hi all:

 

I have a problem with 2 of the scripts:

 

"A2A ApMode" and A2A "ApDisconnectSwitch"

 

When I assign the commands to one of my joystick buttons, all the FSX crash and close.

 

I use "A2A ApMaster Toggle" and "A2A ApAltSwitch" without problem.

 

Any aidea?

Share this post


Link to post
Share on other sites

I have no idea, no, as I have no problems.

 

Are you sure you haven't assigned them doubled via FSUIPC or in any other program?

 

Have you tried to reassign them to other switches? Do they force the crash there also?

Share this post


Link to post
Share on other sites

Hello,

 

I had the same problem with the fsx crash when i push "A2A ApMode" and A2A "ApDisconnectSwitch".

 

i have no mcp, so the solution was to delete the lines with "com.write".

 

so works fine.

 

 

 

 

PS: Günter, Thank for you work

Share this post


Link to post
Share on other sites

Hello,

 

I had the same problem with the fsx crash when i push "A2A ApMode" and A2A "ApDisconnectSwitch".

 

i have no mcp, so the solution was to delete the lines with "com.write".

 

so works fine.

 

 

 

 

PS: Günter, Thank for you work

Could you tell me where to find and delete the com.write entries. I have the same problem....Thanks

Never Mind....figured it out.....Thanks

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this