Sign in to follow this  
FSXCYYZEGLL

Pdmg Bugs

Recommended Posts

Hello the PDMG 747 queen of the skies is a great addon and is an extreme pleasure to fly but there are several bugs that can really make this aircraft annoying to fly. A major bug is when the aircraft is cruising it occasionally just breaks into 30 degree rolls or more and it can do this from 10 minutes to even half an hour. This is the most annoying bug of the aircraft and I cannot stay in the room when the aircraft is doing this. Another bug is that the auto brake will not engage at all. Despite trying all techniques recommended including turning the auto brake on just 100 feet before landing it still will not engage( note that spoilers were armed and reverse thrusters sometimes would be engaged too). The only thing I think that could cause this bug is that sometimes I disengage the auto throttle during landing. I fly manual under 10,000 feet and turn off fd and auto throttle at minimums. Thanks and please tell me if these bugs can be fixed with a patch, also please don't inform me that I should switch to IFly 747v2 unless mandatory because I don't want to pay $60 just to get a good aircraft with bugs that made it hard to fly, just to result to have to buy another aircraft that costs $60 considering the amount of effort PDMG put into this aircraft that it would just be easier to fix these bugs in a patch instead of making an entire new aircraft.

Thanks

Signed Jon alxander

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

A major bug is when the aircraft is cruising it occasionally just breaks into 30 degree rolls or more and it can do this from 10 minutes to even half an hour.

Are you using a custom weather engine of some kind? Before I switched to Active Sky Next I couldn't use PMDG 747 with turbulence enabled without those weird rolls happening. 

 

 

Regards,

 

Joona L

Share this post


Link to post
Share on other sites

Not bugs.

 

My 747 never displays the autopilot or autobrake behaviour you describe.

 

You will do better to detail exactly what sim version you are running and what addons you use. You might that way actually find a solution to your problem.

Share this post


Link to post
Share on other sites

Hi Jon,

 

Like Peter, I have many hundreds (perhaps even thousands) of hours in the PMDG 747 and have never experienced the autobrake issues you describe.

 

The S-turns issue is common with many complex aircraft including the PMDG 747 and is normally linked to having Turbulence turned on in the FSX menu -- I'm fairly sure there's an entry in the manual advising of this issue and recommending it be turned off. Have you done this?

 

I'm not sure who advised you to arm the autobrakes 100ft before touchdown. This would normally be accomplished in the cruise as part of the descent briefing, some 40 minutes (at least) before touchdown, and I have never had an issue operating the autobrakes in this manner.

 

Do you have hardware rudder pedals/toe brakes? If so:

 

- First and foremost, take care that you are not inadvertently applying brake pressure when landing as this would cause the autobrakes to disengage

- Secondly, ensure the toe brakes are calibrated correctly and have a small dead zone to prevent jitters that might cause the autobrake to disengage.

 

Hope this helps. The PMDG 747 is far from perfect, but its faults lie elsewhere!

 

Simon

Share this post


Link to post
Share on other sites

I tried all the various changes to the auto brake, including as in the normal procedures, ill try turning turbulence off despite it not being that realistic. And yes  i do have pedals with toe brakes. So I'm not sure what it is that causes this but as I was doing research one piece of advice stated that it had to be turned on in the late stages of landing. I have turned some dead zone into the pedals but how much is required? Thanks for all the help and ill try turning off turbulence in fsx since really that is the one that annoys me the most.

Share this post


Link to post
Share on other sites

You need enough of a dead zone so that use of rudder on a crab approach wont operate the brakes and turn off the autobrake. I suggest 20% of your total axis range.

Share this post


Link to post
Share on other sites

 

 


ill try turning turbulence off despite it not being that realistic

 

That's FSX for you...give and take.  Microsoft's weather engine left a lot to be desired!  High fidelity aircraft doesn't like FSX's LoFi weather engine.  So unfortunately, as it has been mentioned in an answer earlier in this post, you have to turn off FSX turbulence. ASN solves this problem by directly hooking into FSX and bypassing FSX's weather engine completely, thus eliminating the S-Turn problems you are encountering.  It's not a PMDG bug...it's an FSX bug.

 

 

 


but as I was doing research one piece of advice stated that it had to be turned on in the late stages of landing

 

Setting the autobrake is part of the "BEFORE DESCENT CHECKLIST", so it happens in Cruise before descent....long before finals.
 

 

DESCENT PROCEDURE

Pressurization....................AIRPORT ALITIUDE

Passenger Signs...............AUTO or ON

Recall................................CHECKED

Autobrake.......................SET

Landing Data....................VREF_____, MINIMUMS _____

Approach Briefing.............COMPLETED

 

Share this post


Link to post
Share on other sites

Ok ill turn turbulence off. I know that auto brake is supposed to be before descent but as i stated, every time i do that it fails so ill attempt to change the null zone on.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this