Jump to content

Sign in to follow this  
vc10man

What Sort of Crap Is This From P3D?

Recommended Posts

Then I can't see the problem is with L-M, it's with the users computer. It has deleted a registry entry or changed the user or profile. 

 

Any of a number of factors that we have not yet been informed about. Could even be an over-enthusiastic anti-virus program. If it was a persistent issue for all users, we'd have hundreds of reports in this and the official L-M forum by now. I've just searched through the morass (it's not a great forum, but it's perfectly simple to navigate and use, and it's the primary L-M resource for support, so why not use it if you are in possession of a legitimate license that is throwing up issues ?

Share this post


Link to post

Recent firewall or Antivirus update can do that too.  I always add new software into my "Exclusion Zone" of my Ant virus software 

 

I use Web Root antivirus which doesn't eat up programs and data without asking first, and the side benefit is it doesn't slow your computer down like so many AV programs do. .  


PF3 Beta Tester

Bob Cardone        P3D 3,4       FlyVirtual.net   Aivlasoft EFB2  /pf3-supporter.gif

 

 

 

Share this post


Link to post

I have two HDDs installed and sometimes, after boot-up, the order is reversed, that is, my primary HDD appears as #2, and my secondary HDD as #1. Then certain flightsim addons get deactivated.

 

So maybe a "hardware change without a hardware change"?


What happened to AVSIM

Share this post


Link to post

Okay, to nail all these way-out theories flying out specially from people with just a handful of posts here, there has been NO upgrade, NO hardware change, NO AV update, other than uninstalling a tv software program which has no relevance whatsoever to either the hardware,the sim, or  the Registry(oh, yeah, it's always that standard stock answer when there is nothing worthwhile to contribute----"it's your computer's fault!"),or anything else.

 

P3D started up normally, 2 nights ago as I clearly stated, and I even managed a very long 4000m flight in the PMDG 777 without any OOMs, et al. Went back to start P3D as usual and was faced with that screen. End of story.

 

Good point, Oliver, but I only boot-off a fast SSD and it has not changed in it's order of boot-up.

Share this post


Link to post

Well obviously something changed in your system to cause this error, unless LM is out to personally get you.   ^_^


PF3 Beta Tester

Bob Cardone        P3D 3,4       FlyVirtual.net   Aivlasoft EFB2  /pf3-supporter.gif

 

 

 

Share this post


Link to post

Whatever the cause, I am sure that it is a PITA.


Christopher Low

UK2000 Beta Tester

FSBetaTesters2.png

Share this post


Link to post

Have you changed the ip address of the computer or modem recently?


Nick Sciortino

 

Share this post


Link to post

Actually the way-out theory, entirely without ANY substantive justification, is blaming P3D for your woes without any evidence whatsoever. 

Where are the others with the same issue? They are not here.They are not in the L-M forum. Basically, it's just you.

 

Anyway the solution is to wait while L-M reactivate your license. You obviously have no interest in finding out the reason.

Share this post


Link to post

Rick,

 

You seem really resistant to suggestions for help, discounting everyone's ideas as if they are useless, yet you seemed to ask for help during your original rant.

 

Why not contact LM for help if you don't think anyone here can help?

 

And in the future, perhaps you'll find others less likely to help because of your attitude.


Philip Manhart  :American Flag:
 

13.jpg

- "Wise men talk because they have something to say; fools, because they have to say something." ~ Plato

Share this post


Link to post

Have you changed the ip address of the computer or modem recently?

 

That shouldn't be a problem. DHCP changes my IP all the time (and I have to go through the stupid 'security' questions of the online banks I'm with) but LM don't care. 

Share this post


Link to post

I got Windows Updates and then, sometimes, I'll run my driver updater program and update some of my hardware drivers. In both cases, I'll go to the System page of Windows and it tells me my Windows Experience Index needs to be refreshed due to a change detected in my system. What change? I never added anything new. So it wants to refresh my hardware.

Then, since I pay my bills on the Internet, I go to pay a bill and the bank or credit card company no longer recognizes my computer. I didn't make any changes to my computer like add or remove any hardware. I just updated some of the drivers. Maybe got a Windows Update. So I have to prove to the bank or credit card company that I am who I am. What is so upsetting about this is the fact that banks and lenders try to make it very easy for you to logon and look at your account and pay your bills. They like people who pay their bills on the Internet as it saves them money. But their security software is there to detect changes and maybe that's good. My point is that it is not just LM periodically checking security but every company checks your system for changes too before it allows your access and sometimes these changes are done without your knowledge.

I'm thinking of installing the latest hotfix from LM and hope that doesn't generate a reactivation. I have my reactivation codes close by and will reactivate if necessary though.

Best regards,
 


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post

The latest Hotfix does NOT impact on activation. It's a zip file you manually transfer and overwrite. Delete cached shaders and you can then launch straight into P3D. 

Share this post


Link to post

Much as I am sorely tempted to let rip at a certain poster, I will resist.

 

Matter is now considered CLOSED. It has been resolved by L-M and it had nothing to do with all the suggestions here.

 

Jim, you came the closest.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
×
×
  • Create New...