Sign in to follow this  
BMagann

Bad stuttering with the RealAir Turbo Duke

Recommended Posts

I installed the RealAir Turbo Duke, and the stuttering I am getting is the worst I have ever seen. It freezes for a second every five to ten seconds or so. I uninstalled and did a defrag on the drive, but after re-installing I am still having the problem. Has anyone else seen this behavior, and if so is there a solution?

 

What's worse, it seems to me that I am getting stutters on all my aircraft now, although not as bad as with the Duke. This might just me being extra sensitive to stutters now, but maybe not.

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I suffered a very similar problem earlier this year with another 3rd party add on aircraft. Gradually the problem seemed to extend to other aircraft and then other add-ons started malfunctioning.

 

Turned out to be corrupt simconnect files in my case. Try reinstalling the simconnect files first then reinstall the problem aircraft.

 

If that doesn't work try reinstalling Flightsim itself, not forgetting to make sure you have all the simconnect files installed, especially if using FS-SE edition.

 

The Duke is a fantastic aircraft so I hope the above helps you to enjoy it to the full.

 

Steve

Share this post


Link to post
Share on other sites

I am completely certain that the Duke is not the cause of your stutters. If it was then hundreds of other users would be saying the same thing, but they are not. It might be that other problems could exaggerate the stutters with a range of addons. Best way to investigate is to run FSX with a default cfg and no tweaks and no fancy settings, with standard scenery and default aircraft. If you get stutters here then they will only get worse the more complexity you add. 

 

Hope you sort it out.

 

Rob - RealAir

Share this post


Link to post
Share on other sites

Hi Rob,

 

I have no doubt that hundreds of folks have had great success with the Duke - that is why I bought it! The reviews are uniformly glowing.

 

But the stuttering did start immediately after installation of the plane, so it tipped over something in there. I am a very experienced FS user, and this problem is much worse than any stutters I have ever seen. No worries, I will figure it out.

Share this post


Link to post
Share on other sites

I removed the GTN 750 from the panel and the stuttering went away. I have that installed in several planes without a problem, and I'm sure that plenty of people have it installed in their Duke's without issue. Any thoughts as to why it might have been causing my problem?

Share this post


Link to post
Share on other sites

Look at the panel.cfg file. I notice sometimes gaugeXX numbers are incorrect in various airplanes.

 

Make sure each section starts gauge00

 

and correctly counts up

Share this post


Link to post
Share on other sites

Pretty sure the Duke's numberings are correct.

going by my failing memory, I think the numbering is correct but not for one of the Reality-XP configs. Could be the 430 and 530.

Share this post


Link to post
Share on other sites

Did you set the GTN to auto core usage?

 

The instruction manual (bottom of page 4) says that this is now done automatically. Is that not correct?

Share this post


Link to post
Share on other sites

I'm not sure - I've heard this too but I've seen different behavior depending on the aircraft.

Share this post


Link to post
Share on other sites

Did you set the GTN to auto core usage?

 

Ryan,

I too am getting stuttering with my newly installed Turbine Duke V2. Not as bad as what the OP appears to be experiencing, but significant enough that today I pulled back the sliders in my FSX display options as the stutters are affected by MegaScenery and add-on airports but mostly disappear at altitudes . Helped some.

 

Would you please explain your comment above? What it refers to and how to set it?  Also, I have (2) GTN 750's in my TDv3 panel and may tomorrow try removing unit (2) to see if that helps.  My F1GTN.ini file for the TDv2  contains entries for (2) GTN 750s and (2) GTN 650s even though I do not have the 650.  All are configured with "CPU Core=0" and that happened automatically.

Share this post


Link to post
Share on other sites

OK. Took the 2nd GTN 750 out of the TDv2, kept one set of backup radios, and went back to the same environment as yesterday and today. Taxi from the ramp near the threshold end of R14 at Blueprints Indianapolis Intl (KIND) the distance of 28L and thought I experienced one very brief stutter. Was hard to tell as there were severe thunderstorms in the area and a lot of lightening,  

 

Earlier experience at that airport with the TDv2 and a pair of GTN 750s was multiple stutters, about 8 to 10 seconds apart, and lasting anywhere from perhaps a tenth of a second to a full second.  The previous stutters lasted until I cleared the Indianapolis area. I also experienced the stutters at my destination of Pittsburgh, where I Have a Megascenery Ultra-res City and a freeware KPIT airport.

 

You can look at the specs of my now-modest system in my profile, In this environment I had loaded MegaScenery Ulltra Res City Indianapolis and Blueprint's Indianapolis International (KIND).

 

So in the TDv2, stutters with (2) GTN 750s and smooth as glass with only one!

Share this post


Link to post
Share on other sites

 I did the same thing and found that with zero GTN's I got no stutters, with two the situation was at it's worst. It is possible that I just hadn't noticed the stuttering in the aircraft with only one GTN 750 installed before because it is much less obvious. Any suggestions as to how top stop the stuttering? I realize the topic has now shifted somewhat. :unsure:  

Share this post


Link to post
Share on other sites

 

 


I did the same thing and found that with zero GTN's I got no stutters, with two the situation was at it's worst

 

I noticed today whilst monitoring task manager that 2 GTN in an aircraft causes double the hit in the process tab. Im guessing that this can cause problems on an overloaded system

Share this post


Link to post
Share on other sites

Choose a different CPU Core for the GTN?

 

Good suggestion for the GTN. I believe his reference to the topic taking a turn is that he mentioned up front that he thought his stuttering was now with use of other aircraft and what he has not said yet is how many of those have the GTN installed (one way or the other). He may at this time be looking for more general help with reducing stuttering.

Share this post


Link to post
Share on other sites

I noticed today whilst monitoring task manager that 2 GTN in an aircraft causes double the hit in the process tab. Im guessing that this can cause problems on an overloaded system

 

You can select two different cores for the two GTNs (via the config app)..

Share this post


Link to post
Share on other sites

You can select two different cores for the two GTNs (via the config app)..

 

The GTN manual says that is no longer necessary, but perhaps it is worth a try.

Share this post


Link to post
Share on other sites

The GTN manual says that is no longer necessary, but perhaps it is worth a try.

 

I'm not positive but I think it's possible the Duke in combination with two other GTN units is producing a lot of CPU work....

 

I run dual GTN's with my Turbine Duke as well.  I have some stutters with all of my sims - frankly I think it's just my CPU becoming more and more unstable, nothing related to the Duke or any high end payware that I run.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this