Jump to content

Sign in to follow this  
mthornton

J41 Conspic Light Problem

Recommended Posts

Hi all,

 

Does anyone know how to fix the problem of my conspic lights displaying as shown below with the 'box'?

 

Many thanks.

 

conspic.jpg

Share this post


Link to post

 

 


Does anyone know how to fix the problem of my conspic lights displaying as shown below with the 'box'?

 

Is this FSX, or FSX:SE? Are you running FSX with DX10, or DX10 fixer?

Share this post


Link to post

Is this FSX, or FSX:SE? Are you running FSX with DX10, or DX10 fixer?

Hi Kyle, FSX and DX10 fixer - guessing that has something to do with it.

Share this post


Link to post

Hi Kyle, FSX and DX10 fixer - guessing that has something to do with it.

 

DX10 probably. We didn't set our aircraft up to work with it, so it's probably something to do with that.

Share this post


Link to post

DX10 probably. We didn't set our aircraft up to work with it, so it's probably something to do with that.

 

Ahhh ok, understandable. Thank you for your quick response.

Share this post


Link to post

I use DX10 Fixer and it works find Mark. Open your manual on your controller and you will find the solution.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...