Sign in to follow this  
Interlocation

CaptainSim 737-200 and Add-Ons (-100, -200ADV, Combi and Freighter) Fixes

Recommended Posts

I have recently purchased the CaptainSim 737-200 pack and all of its add-ons and have noticed that in every model, the Artificial Horizon and Airspeed indicator do not work until about a minute after leaving the ground. I have read that it happens to everyone with CaptainSim but have also read about mods that fix the problem. I have been unable to find these mods and wonder if anyone would like to send me a link or file to the mod so as to fix the airplane.

 

Best Regards,

Andrew

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I run it on FSX-SE and Win 7 and have never had a problem with it. Sorry that doesn't help you much with solving the problem but just FYI - it's definitely not everyone :smile:

Share this post


Link to post
Share on other sites

I own the 707, 727 and 737 and all work fine. Are you following the standard procedures? I could imagine that the Gyros need a bit of time to get aligned, or that the electric panel is wrongly set.

 

Peter

Share this post


Link to post
Share on other sites

I run it on FSX-SE and Win 7 and have never had a problem with it. Sorry that doesn't help you much with solving the problem but just FYI - it's definitely not everyone :smile:

I have read many reviews that have stated that the gauges have an "explosive start-up", mainly this one: http://www.avsim.com/topic/456317-battle-of-the-boeings-milviz-737-00-vs-captain-sim-737-200/  They did say where the mods were found, but they didn't seem to fix my problem. Thanks for your responses though! I got results a lot faster here than any other forums page. Thank you!

Share this post


Link to post
Share on other sites

well, I have been directed to a file by fsxpaul and I am going to try it out. It's most likely the correct one. Thanks, anyway! This is probably going to be an inactive thread in a couple of minutes

Share this post


Link to post
Share on other sites

Good luck. It's a wonderful add-on and you should be having tons of fun with it instead of having to fiddle around.... :smile:

Share this post


Link to post
Share on other sites

I have recently purchased the CaptainSim 737-200 pack and all of its add-ons and have noticed that in every model, the Artificial Horizon and Airspeed indicator do not work until about a minute after leaving the ground. I have read that it happens to everyone with CaptainSim but have also read about mods that fix the problem. I have been unable to find these mods and wonder if anyone would like to send me a link or file to the mod so as to fix the airplane.

 

Best Regards,

Andrew

Curious, did you get this fixed?  I am having the same problem...the AH and AI don't work until I am airborne.

 

Picked it up in their sale, nice plane but this is an annoying problem.

 

Thanks!

Share this post


Link to post
Share on other sites

Well, as a follow up, it seems Captain Sim support is as bad as others say... I've tried to get a solution to this problem, but they are just passing me off.  Now telling me it's a Windows 10 problem and tough luck.

 

Does Windows 10 really break all their airplanes?  Seems they have some troubled waters ahead if so.

 

Disappointing.

Share this post


Link to post
Share on other sites

Hi Be77solo,

 

I think it's a problem with the APU. I posted a reply to your post on the CS forum.

 

Best,

Peter

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi Be77solo,

 

I think it's a problem with the APU. I posted a reply to your post on the CS forum.

 

Best,

Peter

Thanks Peter!

 

You were exactly right, it was a power problem, probably of my own creation... thanks for the help in the other thread and bringing it to my attention over here!  I was just so confused because it would start working when I was airborne, so wasn't sure what I was doing wrong.

 

Finally got a functional CS 737 airborne with your help ha :dance:

 

Fun bird!  Thanks again for the help.

 

Allen

Share this post


Link to post
Share on other sites
Sign in to follow this