Jump to content

Archived

This topic is now archived and is closed to further replies.

TerryLatting

vPilot and FS2Crew

Recommended Posts

Ok, I have searched the forums and I did not see anything about my problem so it might just be a configuration on my end.

 

I fly on Vatsim and I use vPilot to connect to their servers. I just downloaded the iFly 737NG Series as well. I have not flown the 737NG on Vatsim yet because I have been learning the FMC and Nav operations. When I used any other plane (CRJ700) on Vatsim and connected with vPilot I didn't have any communication problems thru my microphone, the controllers heard me clearly.

 

I installed FS2Crew for less workload in the 737NG (Which is Awesome BTW!!). FS2Crew works fine by itself and the speech recognition works great and recognizes me clearly when I speak. I have been using Speech Recognition for other games as well for about a year now so I know that is setup properly.

 

When I run vPilot and FS2Crew together, FS2Crew does not recognize my voice AT ALL while vPilot is running. If I close vPilot, then FS2Crew works again after I close FSX completely and reload without vPilot. This is frustrating because I need vPilot to connect to Vatsim.

 

I am not sure if there is a setting checked wrong or if they conflict with eachother but they will not work together period!

 

Someone please help me troubleshoot this. I am extremely computer savvy so geek talk will work with me. :smile:

 

I tried using FSInn but when I start that program it freezes my Simulator so thats why I went with vPilot. Is there a suggestion for a different program for Vatsim that doesn't conflict with FS2Crew?

 

Any help is appreciated!!

 

 


MS Windows 7 Home Premium 64bit SP1

Gigabyte Motherboard 970A-DS3P (ATI Chipset) ... AMD FX-8310 8 Core Processor 3.4GHz ... 8Gb Ram ... ZOTAC NVIDIA GeForce GTX960 w/2Gb mem X2

120Gb SSD Kingston HD (Game runs off this HD) ... 1Tb Seagate for Storage

NVIDIA High Def Audio (Realtek Digital Output High Def) ... Saitek Proflight Yoke w/Throttle Quadrant ... Logitec Headset w/Mic

Share this post


Link to post
Share on other sites

You could try opening the recording/microphone properties and de-selecting 'Allow applications to take exclusive control of this device'.

 

I don't have the issue as I run vPilot on a client.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,170.00 of $25,000.00 Donate Now
×
×
  • Create New...