Jump to content

Sign in to follow this  
djadlib

RAAS update for both T7 and AirbusX

Recommended Posts

Sorry if this has been asked before, could not find it in the forums.

 

I own both the PMDG T7 and the AirbusX. Should I run both updates for the locked RAAS or just one of them?


b77lr_10.jpg

Harro Lippmann

 

 

Share this post


Link to post
Share on other sites

I have run the latest RAAS installers for both after installing the AS Airbus recently... but when I go to the in game RAAS menu after loading FSX Accel with the AS Airbus, it says "locked PMDG 777 version"

 

Is there a way to fix this? Thank you.

Share this post


Link to post
Share on other sites

 

 


I have run the latest RAAS installers for both after installing the AS Airbus recently... but when I go to the in game RAAS menu after loading FSX Accel with the AS Airbus, it says "locked PMDG 777 version"

 

RAAS will still work fine.

 

Please send me a Support Ticket at: www.fs2crew.com

 

I need a screen shot of that text so we can adjust it.

 

Thanks,

Share this post


Link to post
Share on other sites

RAAS will still work fine.

 

Please send me a Support Ticket at: www.fs2crew.com

 

I need a screen shot of that text so we can adjust it.

 

Thanks,

I took a screen shot, I do not have an account on your site since I only use the locked versions

 

This is what the RAAS menu looks like when the AS Airbus is loaded

 

oXsQZlV.jpg

Share this post


Link to post
Share on other sites

I installed the latest update in FSX and P3D.  I had been running FSX flying the A320 since its release and yesterday when I went back to P3D is crashed when loading RAAS.  I tried to update again but eventually had to uninstall to get P3D to work.  Any ideas?


Mark W   CYYZ      

My Simhttps://goo.gl/photos/oic45LSoaHKEgU8E9

My Concorde Tutorial Videos available here:  https://www.youtube.com/user/UPS1000
 

 

Share this post


Link to post
Share on other sites

When you say it crashed when loading, did you get the "a problem with 3rd party software has been detected message" mssg when loading the sim?

 

No it was the "Prepar3d has stopped working".  I used AppCrashView to see what happened and it crashed right as it was loading Raas.


Mark W   CYYZ      

My Simhttps://goo.gl/photos/oic45LSoaHKEgU8E9

My Concorde Tutorial Videos available here:  https://www.youtube.com/user/UPS1000
 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,500.00 of $25,000.00 Donate Now
×
×
  • Create New...