Sign in to follow this  
wallydog

ASN Service Update Open Beta for P3d v3

Recommended Posts

From Damian

 

 

Hello everyone!

We're pleased to announce that a new service update for ASN for FSX and P3D is now available in OPEN BETA format. This is a BETA version, not yet extensively tested, and may have issues. Please use at your own risk.

This update brings P3D v3 compatibility (ASN for P3D) and fixes a radar API issue related to lighter rain and improper intensity of radar depiction (ASN for FSX and ASN for P3D).

The update can be downloaded from our downloads page.

Please post bug reports/issues in a new thread. Thank you for your participation in this OPEN BETA test! We hope to release this update officially in the coming days, after more testing and applying any fixing/adjustments required.

 

http://www.hifisimtech.com/forums/showthread.php?5169-Service-Update-20150930-with-P3D-v3-support-and-radar-API-fix-OPEN-BETA

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I think in my book this would be the official first 3rd party addon to have their product P3D v3 compatible after changes....

Share this post


Link to post

I've used ASN beta builds for a while, for the most part you would never know they weren't stable builds! P3dv3 checklist block #1-asn compatible, DONE!

Share this post


Link to post

Excellent, I was waiting for that and it came VERY quickly!

 

Virtuali and FSUIPC were V3 compatible some time ago during the Beta process.  I'm sure others will be shortly if not already.  But glad the ASN folks were so quick to get on the wagon.

 

Cheers, Rob.

Share this post


Link to post

Curious, anyone get this to work yet?  I'm getting ASconnect errors.  Not sure what needs to be tweaked.

Share this post


Link to post

Did the ASN beta install place files inside the Prepar3D folder area?

Share this post


Link to post

Curious, anyone get this to work yet?  I'm getting ASconnect errors.  Not sure what needs to be tweaked.

 

Same here.

 

Did the ASN beta install place files inside the Prepar3D folder area?

 

Yes, the ASConnect components appear to be installed under the P3D folders

 

Running P3D in Admin mode also reveals that ASN is not looking for the version number released today. Maybe looking at an earlier beta build.

Share this post


Link to post

Also getting ASConnect Error. ASC looking for P3D Build 3.0.10.14926 while today's build is 3.0.10.14945.

 

I'm also tried running as Admin.

 

 

Best regards

Patrick

Share this post


Link to post

ASN didn't set up their installer in compliance... that's gonna suck when you get a point release for v3.

Share this post


Link to post

Did the ASN beta install place files inside the Prepar3D folder area?

From best I can tell, yes (for example, as_rv folder is in the new P3dv3 folder (in my case I installed to C:\Prepar3d v3) with ASN files.  Something in particular to look for?

 

Same here.

 

 

Yes, the ASConnect components appear to be installed under the P3D folders

 

Running P3D in Admin mode also reveals that ASN is not looking for the version number released today. Maybe looking at an earlier beta build.

Also, mine, whenever I start this latest build of ASN wants to update ASConnect every time, so something is definitely wrong.  I did fully uninstall the previous version before installing new version and update.

Share this post


Link to post

ASN didn't set up their installer in compliance... that's gonna suck when you get a point release for v3.

 

Yeah, hopefully that gets sorted out.

 

From best I can tell, yes (for example, as_rv folder is in the new P3dv3 folder (in my case I installed to C:\Prepar3d v3) with ASN files.  Something in particular to look for?

 

Also, mine, whenever I start this latest build of ASN wants to update ASConnect every time, so something is definitely wrong.  I did fully uninstall the previous version before installing new version and update.

Mine was doing the same thing until a full ASN uninstall/reinstall and reboot.

Share this post


Link to post

ASN didn't set up their installer in compliance... that's gonna suck when you get a point release for v3.

 

Sorry Ed for constantly picking your brain,   but does that mean when LM release a Hotfix this might interfere with the ASN install  

 

Thank you,  Thank you, Thank you  

Share this post


Link to post

OK, thanks for the heads up, I'll just leave ASN disabled until they get it fixed.  :P

Share this post


Link to post

Sorry Ed for constantly picking your brain,   but does that mean when LM release a Hotfix this might interfere with the ASN install  

 

Thank you,  Thank you, Thank you

If for any reason the L-M update wants the core sim folder removed... the ASN installed folders would cause a problem in the uninstall and that could cause problems in the install of the update itself... things could go south quickly.

 

L-M has stated in the SDK they do not want third-party files in their folders.

Share this post


Link to post

It seems the installer for the AsConnect module is looking for an incorrect version #. They'll get it sorted quickly.

 

Vic

Share this post


Link to post

Hi all,

 

We're aware of a few issues and we're sorting it out as quickly as possible.

Share this post


Link to post

Hi all,

 

We're aware of a few issues and we're sorting it out as quickly as possible.

 

Thank you for update Damian 

Share this post


Link to post

Happy Sunday day to everyone :smile:    Tried last night to install ASN and i'm getting the Sim-connect message with Owner Rights messages. I have Given files Rights to everything including the kitchen sink + i have put all ASN/HiFI files Excluded from my Anti virus.  I am working through and have not come here to rant or moan as i know i am missing something here               

 

Just so i don't spend hours pulling out my hair, im going to install full version first (B5707) then install the beta V3 Version (B5751)  Its ok to miss the last update ( B5707) ??  Or do i have to install this as well?   i don't think so,  maybe i do,  do i  

Share this post


Link to post

@poppet

Did you point ASN (in the settings) to your p3d path's ?

 

Thank you for the reply

 

Ok got it sorted.  I will leaved my original post up for tutorial purposes for other thicos just like me  :smile:     I didn't point the Sim-connect to the correct folder   :Big Grin:

 

Silly Poppet 

Share this post


Link to post

I cannot name the file 100% because an not at PCs.

 

After you install new version you need to go into ASN settings.

Go to general.

From there a few down ...forget title you need to point to you main P3d v3 folder.

 

Then the next one down asked you to point to another v3 folder.

 

Sorry forgot name.

 

After that your good to go. If you have v2.5 installed the paths are very easy to see.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this