Jump to content

Sign in to follow this  
Gerardius

PMDG 737NGX AND PREPAR3D V3 ERROR

Recommended Posts

I get it also. You can turn off the error logging in the in game settings menu.


Pete Richards

Aussie born, Sydney ( YSSY ) living in Whitehorse, Yukon ( CYXY )

Windows 10, i7 8700K, MSI Z370 Gaming M5 Motherboard, EVGA GTX 1080ti FTW3, 32GB Corsair Vengeance LPX DDR4 3200MHz, 1TB Samsung 960 Pro NVMe, 500GB Crucial MX200 2.5" SSD, 4TB Seagate BarraCuda HD, Corsair RMx 750W PSU, Corsair H115i Liquid cooling, NZXT H440 Case.

Share this post


Link to post

Hi Robert,

 

thanks for the update. We will ignore the duplicate and turn the logging off. However i'm facing another problem. Some parts of the cockpit are not clickable. MCP is ok, button clickable, knobs works, but for example no keypad buttons are working on FMC and neither on pedestal.

 

I cannot reinstall since i cannot unregister the product (no access to the menu option on FMC) as I've done in P3Dv2 before installing it in v3.


Gianni Mantellini
Vice-CEO of Napulevola VA
www.napulevola.it
Milano Linate X designer and developer

Share this post


Link to post

you don't have to unregister your product .. if you don't reinstall windows 


Jakub Compel
PMDG Prepar3d 777-200LR/F & 777-300ER , 737-900/800-700/600 Customer, Aerosoft A318/319, Twin Otter, A2A C172, Majestic Software Dash 8  Q400, RealAir  Lancair Legacy V2, MILVIZ B350i, B737-200, TFDi 717, Flight1 GTN 750/650, HiFi ASN2016, ChasePlane,  FsPassenger, GSX, Simstarter NG

Boeing777_Banner_Pilot.jpg

 

Intel i7 5820k@4,6Ghz - water ,MSI X99A Rider ,32GB RAM 2666MHz-Quad ,GPU GTX1070 , SB - Z (Logitech Z-5500) ,SSD Intel 520 120GB+SSD Kingston V300 120GB , 2TB+2TB, LG-GGW-H20L Blu-ray,Zdroj 700W Cooler Master, ASUS 27"+ LG 24"

Share this post


Link to post

I solved that problem with the panel by:

 

1) installing all three versions of simconnect as per the included readme file

 

2) copying the v2.5 SimConnect.xml from C:\Users\<username>\AppData\Roaming\Lockheed Martin\Prepar3D v2 to C:\Users\<username>\AppData\Roaming\Lockheed Martin\Prepar3D v3

 

Apparently no installer had performed that operation.

 

Cheers

 

Andrea Damiani

Share this post


Link to post

I solved that problem with the panel by:

 

1) installing all three versions of simconnect as per the included readme file

 

2) copying the v2.5 SimConnect.xml from C:\Users\<username>\AppData\Roaming\Lockheed Martin\Prepar3D v2 to C:\Users\<username>\AppData\Roaming\Lockheed Martin\Prepar3D v3

 

Apparently no installer had performed that operation.

 

Cheers

 

Andrea Damiani

Thanks guys for the tips,

 

I'll try it and see if it works.

 

Cheers


Gianni Mantellini
Vice-CEO of Napulevola VA
www.napulevola.it
Milano Linate X designer and developer

Share this post


Link to post

ADamiani

 

I would love to copy the SimConnect xml file across to P3Dv3 but I have already deleted P3D v2.5!

 

Is there some other way of correcting the problem??

 

 I simply can't get the PMDG click spots working!!

 

Help please.

 

Cheers

 

Edwin

Share this post


Link to post

Edwin,

 

The v2.5 simconnect is a red herring.  We never optimized the P3D product line to that version of simconnect.

 

What you NEED is the older versions that originated back with the original FSX/ESP code base.

 

you can find all of them install with P3D v3, but you do have to install them manually. 

 

We are working on a solution to handle this process for you- but it will take some time...  Sorry for the frustration in the mean time.


Robert S. Randazzo coolcap.gif

PLEASE NOTE THAT PMDG HAS DEPARTED AVSIM

You can find us at:  http://forum.pmdg.com

Share this post


Link to post

Hello Robert

 

Thank you for your response.

 

In summary are you saying that even though I have installed all the SimConnect msi's noted in the readme that there are others tucked away in P3Dv3 which must also be installed?

 

If not, then perhaps I am just one of the unlucky ones who will have to wait until your installer is released?

 

I appreciate your comments Robert.

 

Edwin

 

 

Share this post


Link to post

I solved that problem with the panel by:

 

1) installing all three versions of simconnect as per the included readme file

 

2) copying the v2.5 SimConnect.xml from C:\Users\<username>\AppData\Roaming\Lockheed Martin\Prepar3D v2 to C:\Users\<username>\AppData\Roaming\Lockheed Martin\Prepar3D v3

 

Apparently no installer had performed that operation.

 

Cheers

 

Andrea Damiani

 

This didn't work for me unfortunately


Sean McCormack | Virgin Australia | i7 7700K @ 5.2Ghz | Asus ROG Maximus IX | G.Skill RIPJAWS 32GB DDR4 3200MHZ | Asus STRIX-GTX1080 | 2 x Samsung 850 EVO SSD RAID 0 | Corsair HX1000i  | Win 10 64bit | HTV Vive + Samsung HMD Odyssey with Flyinside | Twitch twitch.tv/djsean00 | Youtube youtube.com/djsean00

Share this post


Link to post

Gents-

 

I am going to kill this thread and direct your attention to the "Trouble with P3D (updated)" thread I just pinned at the top of the forum.

 

I think that solves all of the issues users have reported thus far.

 

We are working on some product changes that will eliminate these issues- but the workarounds are there for you at the top of the forum...


Robert S. Randazzo coolcap.gif

PLEASE NOTE THAT PMDG HAS DEPARTED AVSIM

You can find us at:  http://forum.pmdg.com

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
×
×
  • Create New...