Jump to content

Sign in to follow this  
Buddy125

Things that don't work in Prepar3d v3

Recommended Posts

The Landing lights on the 777 don't light up on the ground when on.

The taki lights or landing lights don't light up on the ground when in VC.

 

Peter Smeal

Share this post


Link to post
Guest

All working here ... can upload a video if you like, just finished a test flight in the PMDG 777 at AYPY ... silly question, but are you sure you check the option to illuminate ground in P3D Options?

 

FSUIPC doesn't control aircraft lights.

 

Cheers, Rob.

Share this post


Link to post

I have the same issue with the landing lights.

 

Not sure if its just a problem with my system but If you start the simulator during the daytime then during that session fly into the night or just change the time to night you have no lights.

 

Now if you start the sim at night the lights work even if you switch to day then back to night.  

 

So for now if I'm flying PMDG I just start at night load up my situation then switch to the proper time I want to fly.  The lights will work from then on.

 

 

Sean

Share this post


Link to post

I have the same issue with the landing lights.

 

Not sure if its just a problem with my system but If you start the simulator during the daytime then during that session fly into the night or just change the time to night you have no lights.

 

Now if you start the sim at night the lights work even if you switch to day then back to night.  

 

So for now if I'm flying PMDG I just start at night load up my situation then switch to the proper time I want to fly.  The lights will work from then on.

 

 

Sean

 

I just tested this and you are correct, although the NGX lights are very dim, you can only just see them.

 

Has somone lodged a PMDG ticket on this?

Share this post


Link to post

I also have this issue. I was flying from MROC-KEWR upon landing at KEWR I saw no lights on the runway. No landing, Taxi, or strobe lights. 

 

 

I just tested this and you are correct, although the NGX lights are very dim, you can only just see them.

 

Has somone lodged a PMDG ticket on this?

Share this post


Link to post

I submitted a ticket on this and Paul advised they are working it with LM. Seems like a head scratcher (my words).

Share this post


Link to post

Very weird, especially because I took off on a foggy morning and the lights where clearly visible on the ground because of the fog. But when it turned into night I had no lights what so ever. 

 

I tried the putting the scenario on a night start and then I did a time preview and the lights now work at night as well. I just changed the time and date after testing and its all working. 

Share this post


Link to post

Yup, same here. Start daytime no light splash. Start nighttime and lights work, even if you change to day, save and reload. Foggy dusk an dawn are just variations on daytime. Like I said, work in progress.

Share this post


Link to post
Guest

Did you folks correct the lights entries errors listed in the ContentError log?  That's the only thing I can think of that might be different between why they work for me and not "some" others.

 

Cheers, Rob.

Share this post


Link to post
Guest

Here's a quick video from EDBC with working landing lights ... another idea is perhaps it's a Mesh issue?  Or maybe an invisible runway layer that's hiding the lights from display?  Does the issue happen at all airports of just certain airports?

 

 

Cheers, Rob.

Share this post


Link to post

Rob, when you started that scenario was it day time? Or did you start it at night/dusk? 

 

For me Its when I start a scenario in the day time, and it becomes night because of the travel time. 

 

I am confused on the content error log? I have seen it but there has been no mention of light issues on that one. Can you do in depth on that fix? 

Thanks 


Update, I just landed in KEWR using Drzweicki NY Airports X, which is where I had landed the last night when I noticed the lights not working. I saw the old runway popping out as I was on short final which might be an indication of a scenery issue which also might be an indication of the landing lights not working. The weird thing is that even tho I just noticed that when I did the time preview after loading the flight at night time this morning it was at the exact same airport. So it might be an issue but again it might not be.

Share this post


Link to post

I come back with no solution. 

 

I thought it was the layer of the scenery I was using but I just tried doing a clean start on KJFK FSDT V2 and the problem persist. I started the scenario on day time then changed the time to night and turned on all the lights on the NGX and I got no lights on the ground I could see the lights on the the aircraft as I switched them on and off but not actual lights on the ground. 

 

Also I checked the content log. No mention of any lights or anything to do with the PMDG NGX here's the log 

 

 
 
 
Couldn't find an attach button. 
 
 

Share this post


Link to post
Guest

I started at Dusk in that video ... but ... I was able to reproduce the issue at Flightbeam KDEN in the 777 not the 737 ... oddly just KDEN so far (KSFO was fine).  So I am puzzled with this one.

 

Yeah, don't think it's anything in the ErrorContent.log.

 

I wish I could consistently replicate it, but no luck.

 

Cheers, Rob.

Share this post


Link to post

Slightly off topic I have only had one short flight in the B737 & couldn't get the chimes to work.

 

Pretty much everything else I tried was OK. It was daylight & I didn't notice the landing lights.

 

Ross Casey

Share this post


Link to post

I submitted a ticket on this and Paul advised they are working it with LM. Seems like a head scratcher (my words).

 

Oh no I know what that means... random issue that's hard to reproduce consistently... one of the more tricky tech issues (and trust me I understand fully...)

 

I won't lodge a separate ticket them if they are working on it.

 

Cheers

 

Wes

Share this post


Link to post

I'm also having an issue with the landing lights/taxi lights/turnoff lights not illuminating the ground. 

Share this post


Link to post

Made a flight today LPPT - LEGT and then a new leg LEGT - LFPG. I started in day time. Landed on the last airport when it was really dark outside.

5aRt7uKl.png

Here is when I landed at evening.

 

HuQVZXRl.png

And here I did close the sim, started the sim again on the same place, time and aircraft. All lights works as they should.




			
		

Share this post


Link to post

I'm also having an issue with the landing lights/taxi lights/turnoff lights not illuminating the ground. 

 

They are working on it. A temporary fix is to start your flight in night mode (change to night mode before hitting fly now on the scenario screen).

 

One the sim is loaded, you can change time to anything you like. This way landing lights will work in all conditions.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...